English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: boondoggle
Forum: support.WinUAE 07 January 2021, 17:15
Replies: 76
Views: 6,674
Posted By boondoggle
I turned JIT off and the problems still starts...

I turned JIT off and the problems still starts around +240% cpu speed (040/060).
Forum: support.WinUAE 07 January 2021, 17:03
Replies: 76
Views: 6,674
Posted By boondoggle
And that´s why I use it aswell. And i don´t want...

And that´s why I use it aswell. And i don´t want to switch setting for each game since i run them all from one image. I noticed that your able to feedback settings from WHDLoad to settings back to...
Forum: support.WinUAE 07 January 2021, 16:50
Replies: 76
Views: 6,674
Posted By boondoggle
I could get 3.3.0 to crackle up aswell if I...

I could get 3.3.0 to crackle up aswell if I started IntelBurnTest to max the cpu usage.
Forum: support.WinUAE 07 January 2021, 16:35
Replies: 76
Views: 6,674
Posted By boondoggle
32bit and 64bit version seem identical, are they?...

32bit and 64bit version seem identical, are they? Problem existed in 32bit (4.4.0) as well though.
Forum: support.WinUAE 07 January 2021, 16:19
Replies: 76
Views: 6,674
Posted By boondoggle
On 3.4.0 x64 (not beta) i had to use JIT and fast...

On 3.4.0 x64 (not beta) i had to use JIT and fast as possible and start task manager to get a small crackle. One more thing I noticed is that the game run really slow (CPU boost doesnt seem to work...
Forum: support.WinUAE 07 January 2021, 16:07
Replies: 76
Views: 6,674
Posted By boondoggle
I´ll add that I´m on quite an old cpu rig here....

I´ll add that I´m on quite an old cpu rig here. i7 860. But I doubt that has anything to do with it. Earlier today i tried to see if cpu usage was too high and i noticed some that we uae only uses...
Forum: support.WinUAE 07 January 2021, 16:02
Replies: 76
Views: 6,674
Posted By boondoggle
I really like to help. I seems to be unable to...

I really like to help. I seems to be unable to get hold of that 3.4.0b1?
@Toni I actually triggered the crackling using nothing but 020 and "+0%" cpu speed.
I had it all in a windowed mode and i...
Forum: support.WinUAE 07 January 2021, 13:54
Replies: 76
Views: 6,674
Posted By boondoggle
Here is a log when I´m running the game fast as...

Here is a log when I´m running the game fast as possible full cache size then changing to 1Mb cache and cpu 190% and the indirect direct and hardflush toggle to get it smooth again.
Forum: support.WinUAE 07 January 2021, 13:44
Replies: 76
Views: 6,674
Posted By boondoggle
Oh I´m glad i found this post! I really hate...

Oh I´m glad i found this post! I really hate microstutter and has had this problem for years now (aparantly since 3.3 version). I´ve had minor crackles (audio crackle) here there but I can reliably...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 13:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06171 seconds with 10 queries