English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 108
Search took 0.02 seconds.
Search: Posts Made By: Liqourice
Forum: support.Hardware 16 July 2020, 12:33
Replies: 5
Views: 267
Posted By Liqourice
That's gonna be difficult since I don't have an...

That's gonna be difficult since I don't have an oscilloscope. Might need help with this since my knowledge in this area just aren't good enough.
Forum: support.Hardware 16 July 2020, 11:39
Replies: 5
Views: 267
Posted By Liqourice
Never been any noticable leakage around that...

Never been any noticable leakage around that area, it looks fine. However, after I got it back from the recap it was difficult to get the board back in, one of the rca contacts didn't quite fit...
Forum: support.Hardware 15 July 2020, 18:11
Replies: 5
Views: 267
Posted By Liqourice
Oh, just to mention. When it's "cold" it does not...

Oh, just to mention. When it's "cold" it does not give errors on boot like on the image above. THen it boots just fine.
Forum: support.Hardware 15 July 2020, 18:07
Replies: 5
Views: 267
Posted By Liqourice
A4000 problems with CIA and more?

I've had my A4000 away for recapping and at the same time the Buster socket was replaced since it was corroded.

Now though I have some more issues. They were probably there before, it was very...
Forum: support.Hardware 12 July 2020, 13:55
Replies: 356
Views: 17,500
Posted By Liqourice
The problem with this is that I have to make some...

The problem with this is that I have to make some mod to get the cable out of the PSU, make a hole somewhere or something.
Forum: support.Hardware 11 July 2020, 22:19
Replies: 2
Views: 225
Posted By Liqourice
It's a later revision motherboard then? Iirc...

It's a later revision motherboard then?

Iirc it's the top two in the socket that's shouldn't be used.
Forum: support.Hardware 11 July 2020, 22:14
Replies: 12
Views: 525
Posted By Liqourice
Got this fan from Amigakit. Haven't been able to...

Got this fan from Amigakit. Haven't been able to find any 40-45 mm fans in Sweden, not even Noctua ones.

But, I've been thinking about removing the heatsink and just attaching it with some...
Forum: Amiga scene 10 July 2020, 18:36
Replies: 870
Views: 106,968
Posted By Liqourice
This is partly true. Windows has a built in...

This is partly true. Windows has a built in TCP/IP stack, as do most other operating systems and they've had that for a very long time. I agree with the sentiment that this is a thing that should be...
Forum: support.Hardware 10 July 2020, 14:33
Replies: 12
Views: 525
Posted By Liqourice
Ok, I'll see what I do then.

Ok, I'll see what I do then.
Forum: support.Hardware 10 July 2020, 04:47
Replies: 356
Views: 17,500
Posted By Liqourice
I've sent a question to Corsair. Not that I...

I've sent a question to Corsair. Not that I expect a good answer.

If I could find a SFX PSU that does this without modification I'd get that in a heartbeat, I can always use this PSU in a HTPC...
Forum: support.Hardware 10 July 2020, 02:35
Replies: 12
Views: 525
Posted By Liqourice
I have no idea how to connect that up. :)

I have no idea how to connect that up. :)
Forum: support.Hardware 10 July 2020, 00:40
Replies: 7
Views: 343
Posted By Liqourice
After some fiddling I managed to take it off on...

After some fiddling I managed to take it off on mine so I could remove the leaky old battery. After replacing the battery with a coincell adapter it didn't fit anymore so I just didn't bother with...
Forum: support.Hardware 09 July 2020, 22:08
Replies: 356
Views: 17,500
Posted By Liqourice
I'd rather it spun constantly, there are other...

I'd rather it spun constantly, there are other things in there that could do with a bit of airflow.

I've been thinking about recapping my original PSU. Don't know if that's enough or if more needs...
Forum: support.Hardware 09 July 2020, 22:04
Replies: 12
Views: 525
Posted By Liqourice
Never thought about changing the input to 5V....

Never thought about changing the input to 5V. I'll see if that's feasible to do and if the fan actually works on only 5V.
Forum: support.Hardware 09 July 2020, 20:53
Replies: 356
Views: 17,500
Posted By Liqourice
Well, my 4000 is now up and running with a...

Well, my 4000 is now up and running with a Corsair SF450.

Though, the fan in the PSU is not spinning. I know why, there's not enough load on it. So, how can I change that in the best way?
Forum: support.Hardware 09 July 2020, 19:59
Replies: 12
Views: 525
Posted By Liqourice
Fan too fast.

I've mounted a 40mm 12V fan to my 060 heatsink to make sure it stays well within acceptable operating temperatures.

The problem is that it's a bit noisy. It spins very fast and somehow just manage...
Forum: support.Hardware 04 July 2020, 23:29
Replies: 20
Views: 850
Posted By Liqourice
Don't know what that would be to be honest. It's...

Don't know what that would be to be honest. It's worked for over 20 years, now it doesn't. It started doing this before I upgraded from 040 to 060 so I don't think that's related.

I'm pretty...
Forum: support.Hardware 04 July 2020, 13:56
Replies: 20
Views: 850
Posted By Liqourice
That's another problem since I don't know anyone...

That's another problem since I don't know anyone with a big box Amiga nearby.

I'm gonna take a close look on the card, perhaps it's just a bad solder or something like that after all. There are a...
Forum: Amiga scene 04 July 2020, 01:32
Replies: 45
Views: 2,511
Posted By Liqourice
Easier to play that on the 64 then. :)

Easier to play that on the 64 then. :)
Forum: support.Hardware 04 July 2020, 00:50
Replies: 20
Views: 850
Posted By Liqourice
Doesn't make a difference.

Doesn't make a difference.
Forum: support.Hardware 04 July 2020, 00:45
Replies: 20
Views: 850
Posted By Liqourice
What program is that more specifically?

What program is that more specifically?
Forum: support.Hardware 03 July 2020, 19:07
Replies: 20
Views: 850
Posted By Liqourice
Now I've tried with a fresh 3.9 install and the...

Now I've tried with a fresh 3.9 install and the latest 68060 library's from Phase 5 and CybergraphX V3.

Same thing happens, computer locks up at the moment the CVIsion monitor file is activated,...
Forum: support.Hardware 02 July 2020, 18:49
Replies: 20
Views: 850
Posted By Liqourice
Just a note. It shows as working in the boot...

Just a note. It shows as working in the boot select board diagnostic.

I wonder if there might be a bad solder somewhere. Strange that it took over 20 years to show but who knows.
Forum: support.Hardware 02 July 2020, 17:44
Replies: 20
Views: 850
Posted By Liqourice
Updated MMULib to latest but no difference.

Updated MMULib to latest but no difference.
Forum: support.Hardware 02 July 2020, 17:34
Replies: 20
Views: 850
Posted By Liqourice
Tried booting up with the 3.9 recovery disk which...

Tried booting up with the 3.9 recovery disk which has the CVision3D monitor (P96) installed and only get a black screen so it isn't MMULib that's causing this. If I boot it up without the CD in I get...
Forum: Amiga scene 02 July 2020, 12:49
Replies: 10
Views: 967
Posted By Liqourice
What are the minor issues with the graphics? ...

What are the minor issues with the graphics?

I'm asking since I've been looking at this. If my CV64/3D have died I need a replacement and this is about the only thing avaliable right now.
Forum: support.Hardware 02 July 2020, 12:16
Replies: 20
Views: 850
Posted By Liqourice
I'll test that too. Gonna try with Cybergraphx as...

I'll test that too. Gonna try with Cybergraphx as well.
Forum: support.Hardware 02 July 2020, 02:34
Replies: 20
Views: 850
Posted By Liqourice
Snoopdos didn't reveal anything, only fails I got...

Snoopdos didn't reveal anything, only fails I got were for the tooltypes that weren't enabled, then it locked up. The last access was SYS:Libs/Picasso96/CVision3D.card but it responded OK on that...
Forum: support.Hardware 01 July 2020, 19:57
Replies: 20
Views: 850
Posted By Liqourice
Well. I don't know. I've had my A4000 away...

Well. I don't know.

I've had my A4000 away for restauration. Got it back and it's working beautifully, until I double-click the monitor file for the gfx card. I had it moved into storage before...
Forum: support.Hardware 01 July 2020, 15:12
Replies: 21
Views: 1,268
Posted By Liqourice
No love for us with 4000D's though. :(

No love for us with 4000D's though. :(
Forum: Amiga scene 01 July 2020, 00:46
Replies: 10
Views: 1,187
Posted By Liqourice
I sent them a question about a product on june 6...

I sent them a question about a product on june 6 and still haven't gotten a reply. Now I got a similar product from somewhere else instead. Their loss.
Forum: Amiga scene 01 July 2020, 00:43
Replies: 45
Views: 2,511
Posted By Liqourice
No, it didn't. Or at least some models...

No, it didn't.

Or at least some models might have but many didn't, you had to get that extra. Mine didn't come with one (rev 5) when I got it 1988. Though, for me that didn't matter since I...
Forum: support.Hardware 28 June 2020, 23:19
Replies: 11
Views: 465
Posted By Liqourice
If you follow the instructions during...

If you follow the instructions during installation it will be installed to do all that automatically for you. You should have gotten a separate modules disk containing the required modules for the...
Forum: support.Hardware 24 June 2020, 18:56
Replies: 5
Views: 369
Posted By Liqourice
Checked the PSU and it's perfectly fine so...

Checked the PSU and it's perfectly fine so nothing wrong on that end.
Forum: support.Hardware 24 June 2020, 18:55
Replies: 0
Views: 110
Posted By Liqourice
A4000 PSU Voltages

Getting my A4000 back soon in a fixed and working condition.


So, I swapped the PSU out before with a 600W SFX Corsair PSU when I believed the original PSU might be to tired. Didn't change...
Forum: support.Hardware 24 June 2020, 15:40
Replies: 5
Views: 369
Posted By Liqourice
Perhaps. Don't know really. Since I, in a moment...

Perhaps. Don't know really. Since I, in a moment of pure stupidity, made a major mistake and accidently fed 5V where it shouldn't go something might have overheated and lost connection.

This goes...
Forum: support.Hardware 24 June 2020, 12:34
Replies: 5
Views: 369
Posted By Liqourice
Nah, the PSU is a new Meanwell one. It shouldn't...

Nah, the PSU is a new Meanwell one. It shouldn't be damaged. I killed something on the board, most likely Agnus, Gary or both it seems. But, I'll check anyway just to make sure.
Forum: support.Hardware 23 June 2020, 19:37
Replies: 5
Views: 369
Posted By Liqourice
Killed my A500?

So. Got myself a TF536 to replace my VXL-30.


Plugged it in after moving the 030 to the new board. Seemed to work fine except that it didn't want to work with the GVP HD8+ SCSI controller.

...
Forum: Hardware mods 23 June 2020, 01:51
Replies: 3
Views: 781
Posted By Liqourice
You can get this card for the Checkmate. ...

You can get this card for the Checkmate.

https://www.checkmate1500plus.com/Products.aspx?id=358

About the case though. I remember a kickstarter for an A500 case a while back. Don't know what...
Forum: News 23 June 2020, 01:41
Replies: 1
Views: 535
Posted By Liqourice
Awesome. Haven't coded in pascal since 1987,...

Awesome. Haven't coded in pascal since 1987, let's see if I remember anything! :)
Showing results 1 to 40 of 108

 
Forum Jump

All times are GMT +2. The time now is 14:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.11171 seconds with 10 queries