English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 381
Search took 0.03 seconds.
Search: Posts Made By: Omolungo
Forum: support.Hardware 01 April 2020, 20:22
Replies: 15
Views: 472
Posted By Omolungo
Never seen an A500 rev 6.5 Can you show me some...

Never seen an A500 rev 6.5
Can you show me some pics? :rolleyes
Forum: support.Hardware 01 April 2020, 20:21
Replies: 15
Views: 472
Posted By Omolungo
I already tried with another floppy 100% working...

I already tried with another floppy 100% working from another A500, result is the same.
No need to extrapolate one from external drive ;)
Forum: support.Hardware 29 March 2020, 09:56
Replies: 15
Views: 472
Posted By Omolungo
I swapped Gary with another but nothing changes. ...

I swapped Gary with another but nothing changes.

I have an external floppy drive to connect to the mobo, how can I test it if df0 is not working?
Forum: support.Hardware 24 March 2020, 12:27
Replies: 15
Views: 472
Posted By Omolungo
No, any corrosion on the pins. The motherboard is...

No, any corrosion on the pins. The motherboard is in perfect cosmetic aspect.

I Gary involved in functionality of the disk drive? I could also swap it with another one in order to verify if...
Forum: support.Hardware 23 March 2020, 10:35
Replies: 15
Views: 472
Posted By Omolungo
Yes, I changed also the cable, they come from...

Yes, I changed also the cable, they come from rev.6 motherboards.
Maybe the rev.3 uses a floppy cable dedicated for this revision? :rolleyes
Forum: support.Hardware 22 March 2020, 10:24
Replies: 15
Views: 472
Posted By Omolungo
Checked, they seem all fine, there's continuity. ...

Checked, they seem all fine, there's continuity.

I can try to reflow soldering of pin 2 of the internal floppy connector to pin 4 of Odd CIA (U7), since continuity seem a little weak there.

I...
Forum: support.Hardware 22 March 2020, 08:25
Replies: 15
Views: 472
Posted By Omolungo
Amiga 500 rev. 3 doesn't load floppies from disk drive

Hi all,
I have this mobo of A500 rev.3 that apparently works fine, it boots normally to kickstart 1.2 and the disk drive is initializated correctly (classic ticking of disk drive waiting for a...
Forum: support.Hardware 26 February 2020, 23:20
Replies: 5
Views: 357
Posted By Omolungo
Ok, pin replaced :) Now I have to test the...

Ok, pin replaced :)

Now I have to test the card but I do not know what Gary pin to connect in order to detect the additional ram (1.5 MB) :rolleyes
Forum: Retrogaming General Discussion 20 December 2019, 23:10
Replies: 26
Views: 1,701
Posted By Omolungo
Alien Breed 3D is an AGA game, it's natural it...

Alien Breed 3D is an AGA game, it's natural it doesn't work on Vampire... any AGA game works on the Vampire, unless Seiya is talking about V4, but he doesn't own a V2 (any model) nor a V4.

@Seiya:...
Forum: support.Hardware 25 November 2019, 22:44
Replies: 17
Views: 474
Posted By Omolungo
Exactly ;)

Exactly ;)
Forum: support.Hardware 25 November 2019, 22:40
Replies: 17
Views: 474
Posted By Omolungo
I tried in both sides, since the red wire was...

I tried in both sides, since the red wire was opposite compared to other disk drive, but I found other images of rev. 5 motherboard with the cable put in the same position. Any issue about this...
Forum: support.Hardware 25 November 2019, 22:36
Replies: 17
Views: 474
Posted By Omolungo
Thank you for the link :) Yes, I tested...

Thank you for the link :)

Yes, I tested another known working floppy to this A500 motherboard, but maybe not so deeply; I also tested the Teac drive in another mobo.

I need to perform other...
Forum: support.Hardware 24 November 2019, 15:42
Replies: 17
Views: 474
Posted By Omolungo
Tried with last version of Amiga Test kit and...

Tried with last version of Amiga Test kit and partually fixed the problem: infact if I gave signal test to the drive and I reset the Amiga it starts with the classic tac, tac of the floppy searching...
Forum: support.Hardware 23 November 2019, 21:14
Replies: 17
Views: 474
Posted By Omolungo
With signal test I have 0 Index Pulses. If I...

With signal test I have 0 Index Pulses.
If I take off the floppy disk I have no CHG signal

Sometimes I have 1 CHG signal when I take off the floppy for the first time, while with another drive...
Forum: support.Hardware 23 November 2019, 16:21
Replies: 17
Views: 474
Posted By Omolungo
It is like mine. the switch of disk...

It is like mine.

the switch of disk presence seems visually alright
Forum: support.Hardware 23 November 2019, 16:19
Replies: 17
Views: 474
Posted By Omolungo
I'll try to check

I'll try to check
Forum: support.Hardware 23 November 2019, 12:42
Replies: 17
Views: 474
Posted By Omolungo
Already done. Lubricated the switch but...

Already done.

Lubricated the switch but nothing changed.

The signals using Amiga Test seems to be all ok (I used an old version, when it was still called SysTest)
Forum: support.Hardware 23 November 2019, 11:46
Replies: 17
Views: 474
Posted By Omolungo
This is the drive

This is the drive
Forum: support.Hardware 23 November 2019, 11:40
Replies: 17
Views: 474
Posted By Omolungo
TEAC FD-235F immediately try to read disks also if it's empty

Hi everyone, here I am with a new issue.

The drive is as the topic says, a TEAC FD-235F drive originally mounted in a Commodore A500 rev. 5.

When I power on the Amiga the disk drive immediately...
Forum: support.Hardware 23 November 2019, 11:17
Replies: 5
Views: 357
Posted By Omolungo
I also had this impression, but it's not a...

I also had this impression, but it's not a socket: I tried to take it off but it's firmly attached over all the surface, so it's a unique piece.
Forum: support.Hardware 23 November 2019, 11:10
Replies: 5
Views: 357
Posted By Omolungo
Thanks for your reply :) I bought a set of...

Thanks for your reply :)

I bought a set of this in order to replace the broken pin:
...
Forum: support.Hardware 23 November 2019, 09:25
Replies: 5
Views: 357
Posted By Omolungo
Amiga Spirit Inboard 500 ram expansion with broken pin, how to repair and test it?

Hello,
I recently came into possession of this beautiful expansion for A500, passed off as not working.

https://i.postimg.cc/sxChysJn/IMG-20190910-223902.jpg

Actually I noticed that the card...
Forum: News 15 November 2019, 23:30
Replies: 25
Views: 3,015
Posted By Omolungo
Arrived, thank you :)

Arrived, thank you :)
Forum: News 02 November 2019, 13:10
Replies: 25
Views: 3,015
Posted By Omolungo
Great :)

Great :)
Forum: News 02 November 2019, 08:43
Replies: 25
Views: 3,015
Posted By Omolungo
Just placed order for my copy, hope poster is...

Just placed order for my copy, hope poster is still available :)
Forum: Hardware mods 30 June 2019, 08:20
Replies: 30
Views: 6,562
Posted By Omolungo
Purchased! :) Hope it will arrive soon

Purchased! :)
Hope it will arrive soon
Forum: Hardware mods 29 June 2019, 21:32
Replies: 30
Views: 6,562
Posted By Omolungo
You have to correct the english manual about the...

You have to correct the english manual about the amount of ram that the card offers :D
Forum: Hardware mods 12 June 2019, 21:58
Replies: 30
Views: 6,562
Posted By Omolungo
When will it arrive to reseller shops? I...

When will it arrive to reseller shops?

I still don't find it and also on your web page details on the product are still missing :rolleyes
Forum: support.Hardware 01 June 2019, 19:54
Replies: 9
Views: 2,303
Posted By Omolungo
Thank you! :)

Thank you! :)
Forum: support.Hardware 01 June 2019, 14:53
Replies: 9
Views: 2,303
Posted By Omolungo
@Amiga_CDTV I have your same problem with a...

@Amiga_CDTV

I have your same problem with a FB357A and burnt resistors.

I'd like to put a resistor as the one you installed since also pads of my drive are gone :(

You used a single...
Forum: Hardware mods 11 May 2019, 17:30
Replies: 40
Views: 54,767
Posted By Omolungo
Yes, it was Gary that was defective and gave the...

Yes, it was Gary that was defective and gave the issue: problem solved substituting it :)
Forum: Hardware mods 11 May 2019, 17:27
Replies: 30
Views: 6,562
Posted By Omolungo
Looking forward to it :)

Looking forward to it :)
Forum: Hardware mods 02 April 2019, 22:52
Replies: 40
Views: 54,767
Posted By Omolungo
Hi, I tried this mod with a rev. 8A.1 but I...

Hi,
I tried this mod with a rev. 8A.1 but I have some issue when installing a trapdoor ram expansion.

No problem at all with a same mod to a rev. 8A.

Are there some differences between rev....
Forum: Hardware mods 22 August 2018, 23:40
Replies: 24
Views: 4,919
Posted By Omolungo
@kolla Did you test Vampire with your CDTV?...

@kolla

Did you test Vampire with your CDTV?
How does it work?
Forum: News 19 April 2018, 22:52
Replies: 78
Views: 15,285
Posted By Omolungo
Just read this from here about extended roms of...

Just read this from here about extended roms of CDTV supplied by Cloanto:

http://www.amibay.com/showthread.php?66477-CDTV-Extended-ROMs-(various-versions)&highlight=cdtv+roms

This ROM image is...
Forum: News 19 April 2018, 22:45
Replies: 78
Views: 15,285
Posted By Omolungo
I have the same result on CDTV and WinUAE using...

I have the same result on CDTV and WinUAE using the command c:list from shell:

23 files - 23 directories - 91 blocks used

Again on CDTV I cannot see the Ambermoon icon (game installed) and it...
Forum: News 19 April 2018, 21:35
Replies: 78
Views: 15,285
Posted By Omolungo
Finally I had the chance to put back my microSD...

Finally I had the chance to put back my microSD into usb adapter and tried it again under WinUAE: here all is working perfectly.

Tried an emulated A600 system and A3000 system with no issue....
Forum: News 17 April 2018, 07:15
Replies: 78
Views: 15,285
Posted By Omolungo
Thank you Kolla for the link. So can I try...

Thank you Kolla for the link.

So can I try to restore the flag E in the executable files in my partition Fun using the following command?

PROTECT Fun:#? e SUB

But using this command I'd...
Forum: News 15 April 2018, 15:34
Replies: 78
Views: 15,285
Posted By Omolungo
As I always did when prepared my CF: simply...

As I always did when prepared my CF: simply coping (under WinUAE) the content of one folder from pc partition to Amiga partition to be prepared.

Not using Dopus (slower) but drag'n drop the folder...
Forum: News 14 April 2018, 00:02
Replies: 78
Views: 15,285
Posted By Omolungo
Some pictures taken from HDToolBox running on my...

Some pictures taken from HDToolBox running on my CDTV
Showing results 1 to 40 of 381

 
Forum Jump

All times are GMT +2. The time now is 03:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.09021 seconds with 10 queries