English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   Amiga scene (http://eab.abime.net/forumdisplay.php?f=2)
-   -   EAB Tracker (Torrents) (http://eab.abime.net/showthread.php?t=44495)

Rabbit80 05 May 2009 11:05

Can we have an RSS feed or something to tell us when there is new stuff to download?

TCD 05 May 2009 11:14

http://tracker.amiga.me/rss.php ;)

Yoto 05 May 2009 11:19

I joined but i get this message:

Quote:

You're not authorized to download. Sorry...
And i dont think i´ve overlooked anything...

TCD 05 May 2009 11:21

Quote:

Yotoxionomai validating
Look at your emails matey ;)

Yoto 05 May 2009 11:29

Marvelous! TCD to the rescue, thanks matey, for some reason OutLook moved it to Spam...

Rabbit80 05 May 2009 11:59

Now I need a good lightweight program for downloading...

TCD 05 May 2009 12:10

µTorrent is the weapon of choice ;)

Rabbit80 05 May 2009 12:14

Quote:

Originally Posted by TheCyberDruid (Post 544127)
µTorrent is the weapon of choice ;)

uTorrent seems to not be connecting to the eab tracker. I get silly error messages like "Failure: Sorry. Private scrape is ON and PID system is required."

Also it seems to not like the way my NICs are set up and isn't receiving incoming connections. (Running in VMWare with one virtual NIC on our domain and the other virtual NIC on a dedicated external IP address.. Port settings are correct)

TCD 05 May 2009 12:16

Which version do you use? You need to enable PIDed torrents, because otherwise it won't work.

Rabbit80 05 May 2009 12:18

I got V1.8.2

Where is that option?

TCD 05 May 2009 12:24

I think I see the problem. You need to be logged on to download torrents. So if you try to download from the RSS feed, the tracker doesn't know your PID and refuses to accept the request. Have you tried to download directly from the site?

Edit : You are the guy who leeches every single torrent! Well I really hope you plan to seed them... :p

Rabbit80 05 May 2009 12:27

I haven't even got so far as looking at RSS feeds yet!

Shoonay 05 May 2009 12:46

Well leech my torrents deep, I just check and I have the same message in uTorrent
Quote:

Originally Posted by Rabbit80 (Post 544130)
Failure: Sorry. Private scrape is ON and PID system is required.

The fun part is, I'm downloading it without any problems till yesterday! :confused (a bit slow tho :cheese)

TCD 05 May 2009 12:52

Quote:

Originally Posted by Shoonay (Post 544158)
(a bit slow tho :cheese)

Says the guy with 8 uploaded torrents and a 20 kb upload :cheese
Seems like Magix has changed something... :p Well let's consider it the beta phase and hope that he returns soon to fix it :D

Rabbit80 05 May 2009 12:59

So I guess I might just be :banghead at the moment trying to get this working?

TCD 05 May 2009 13:29

Have a look at the 'Tracker Error. Private scrape' thread over at the tracker. Found the problem, but still need to know why it happened. Please let's continue to discuss this over there :)

Rabbit80 06 May 2009 10:11

There are more issues today.

I'm getting "Failure: Please redownload the torrent. PID system is active and pid was not found in the torrent" - this is after I have downloaded over 6Gb - I don't really wanna do it again!

TCD 06 May 2009 10:13

Reload the torrent. Add the new tracker (now with PID at the end). Delete the old tracker (without PID). Voila, there you go ;)

Rabbit80 06 May 2009 10:32

Thanks - fixed! Once I get these suckers downloaded they can seed indefinitely! - The PC is on 24/7 although during office hours I have to limit upload speed to 10KB/s :(

J.Tramiel 06 May 2009 20:49

Quote:

DO NOT upload NEVER EVER APC & TCP Software
So if I upload some scene demos that APC & TCP have included on one of their illegal compilation disks - does that count? ;)

PS gonna upload my Amiga Demo DVDs when I get the chance (4x 4Gb though :()


All times are GMT +2. The time now is 16:29.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.05480 seconds with 11 queries