English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Hardware (http://eab.abime.net/forumdisplay.php?f=20)
-   -   Cyberstorm PPC/060 - not working (http://eab.abime.net/showthread.php?t=24911)

alewis 09 August 2006 15:42

Cyberstorm PPC/060 - not working
 
Ok,

Having installed the base softare, I transplanted the CCS PPC...

naja

The A4K has a Vybervision64/3D c/w scandoubler and flicker fixer. Without a hard disk, it shows the WB workscreen on my PC monitor.

With the CCS, the screen is black.

I need to check using a 15KHz monitor plugged into the video port - but cant. I have read somewhere that the boot-menu can be promoted to 31KHz under KS 1, but for the life of me cannot find the page with the key sequence (something like CTRL-LAmiga-Backspace)? Anyone know the keys, or webpage?

Have tried pressing the ESC key. Nothing. The power light stays gree, the caps lock key can be pressed on/off, but thats it...

The SIMMS are known working (from the warp engine), jumper is set to EXT. Hard disk is fitted, with 68060 library.. what else can I check?

alexh 09 August 2006 15:43

Power supply voltages?

CSPPC for damage?

Have you tried the trick of pressing the caps lock key multiple times to test if the 68060 is working?

alewis 09 August 2006 15:53

I'm pressing it multiple times, and it goes on and off.. after about a dozen or more presses it stays on...

CTRL-A-A works, the X-Surf is operational at link level... just the PPC

keropi 09 August 2006 16:00

if after a dozen times the caps lock does not work , then the csppc is damaged somehow. Mine stop working after ~10-12 times.
Maybe you need to send the csppc to AMIGA REPAIR CENTER FRANCE, he fixed mine... see my other thread about the dead csppc and try the recomendations there before you send it... if you send it :)

alewis 10 August 2006 22:17

Jean emailed back some further testing. I need an amiga ->SCART lead to do so (or a 15Khz monitor)... if it fails, then it is likely dead.

What gives me hope is that when I swapped the Warp Engine back in, it did the same, and returned the same results with CTRL-A-A and the caps lock test - the Warp is *not* dead, it came to life after a power down, copious card pressing, chip pressing, etc. Maybe the 060 might too...

alewis 11 August 2006 00:16

IT LIVES!!!!!

Swapped the 32mb SIMMs out and replaced with two 16MB FP's, a goodly amount of pressing every chip in sight, and it boots :-)

WB seems much snappier, although I have to revisit the startup-sequences as I have a requester gagdet that WB is trying to change screenmodes.

Now I need to transfer DH0: from this s-l-o-w HP 2gb SCSI-2 disk to an UW or U160 disk, and then robert is truly my father's brother-in-law.

What is the latest/last version of sysinfo, ie knows about the 060? v3.54 sees it as an '040, and only shows my rig as being 2x faster than an 040/25...

EUREKA! FERKIN SUCCESS!!!!!

adolescent 11 August 2006 00:45

AFAIK, no version of SysInfo will show (or properly benchmark) a 68060.


All times are GMT +2. The time now is 05:37.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.04090 seconds with 11 queries