English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   project.MAGE (http://eab.abime.net/forumdisplay.php?f=76)
-   -   Help please. (http://eab.abime.net/showthread.php?t=84240)

Steve C 25 September 2016 22:12

Help please.
 
Could someone point me to a guide to setting up GBAmiga? I've downloaded all the relevant files from the EAB fileserver, I have a working installation of the latest WinUAE.

I can't get Gamebase to see my emulator, it complains about DAT files and scripts in the Gamebase folder. I don't have a clue about where I'm supposed to get these files or what to do with them.

Time was when I used to love messing about with this kind of problem, but now at my age I don't have the time or the patience.

So if theres a straightforward guide out there to help me through all this, I'd be grateful if someone would let me know where to find it.

:guru

Belgarath 26 September 2016 11:11

Been a long time since I've had to do this from scratch so my memory is a bit rusty. Firstly don't use the emulator setup wizard, it's looking for a very specific winuae ver so it won't work. Under the gemus menu in gamebase I'm pretty sure it should already list winuae (it doesn't matter if it says it's for a different ver) click on the winuae option under gemus and just point the emulator path\filename to your copy of winuae. hopefully should work after that.


All times are GMT +2. The time now is 14:30.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Page generated in 0.09380 seconds with 10 queries