English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Apps (http://eab.abime.net/forumdisplay.php?f=8)
-   -   DOpus 4 Incompatible? (http://eab.abime.net/showthread.php?t=57812)

Leandro Jardim 15 February 2011 17:12

DOpus 4 Incompatible?
 
DOpus 4.16 is completely incompatible to SystemPatch 3.x? My DOpus hangs when it is near to close a shell window! The problem looks to be the SystemPatch's TLSF patch. Somebody knows a way to make it work together with the TLSF patch?

daxb 15 February 2011 17:29

I think the only possibility is to deactivate TLSF patch or use a DOpus version that works with the patch.

Leandro Jardim 16 February 2011 21:20

Daxb, thanks for the reply.

I found another version of SystemPatch 3.3, its from the site of the author and have the last modifications made to the TSLF patch. My DOpus is not crashing anymore! :)

I will see if it continues this way, working properly, if not, I will disable the patch like you said, Daxb. Thanks!

http://www.ziosante.it/amiga/51-systempatch-33-beta

daxb 17 February 2011 11:18

Nice that it works for you now. I also use version 3.3 beta by Sante Nocciolino (18.03.2008) but without TSLF patch and some other. If you run some other patches you may should care.


All times are GMT +2. The time now is 09:21.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.04959 seconds with 11 queries