English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Apps (http://eab.abime.net/forumdisplay.php?f=8)
-   -   WarpSNES 7.0 GUI? (http://eab.abime.net/showthread.php?t=17345)

Bamiga2002 17 February 2005 18:46

WarpSNES 7.0 GUI?
 
Is there a working GUI for WarpSNES 7.0 anywhere? I've tried SNES9xGUI 2.3 but it lacks sound (and i want it). Nostalgia frontend is no good. I was thinking of making a script for for WarpSNES like this:

"WarpSNES <options> <ROM requester>"

but i don't know how to do a file request in AmigaDOS? Anyone help?

DrBong 18 February 2005 05:48

Have you tried the other ones on Aminet? Although it's older than SNES9xGUI, BSNESGui does mention sound in the readme. With some luck it will do the job.

Bamiga2002 19 February 2005 00:52

Quote:

Originally Posted by DrBong
Have you tried the other ones on Aminet? Although it's older than SNES9xGUI, BSNESGui does mention sound in the readme. With some luck it will do the job.

Thanks but already tried several GUI's, including BSNES. There seems not to be any decent GUI for it so i'd ask if someone could help with the script i'm making for WarpSNES right now... only problem is selecting the ROM to be executed....

RetroMan 19 February 2005 13:39

Hmm, I thought non of those SNES Emus on Amiga got Sound yet :confused:

Bamiga2002 19 February 2005 13:53

WarpSNES has for sure.

RetroMan 19 February 2005 14:22

Ok, I just checked Aminet ! So your talking about OS4 Version ! Because I´m using BPPC Version and there´s no sound at all .....

Bamiga2002 19 February 2005 14:50

Whatta...!? It really doesn't have sound as i recalled. I must have tried a different SNES emu and confused it with WarpSNES. Now what was the SNES emu that had sound? :confused

WarpSNES says "sound device open failed"...

RetroMan 19 February 2005 15:03

Hmm, I know these :

MySNES
SNES9x-wos
WarpSNES
LittleJohnNG-Wos

Maybe it´s LJNG, thats the only one I didn´t test yet ....

RetroMan 25 February 2005 10:13

It is indeed LittleJohnNG :)

Tested yesterday, Sound is there but that Emu (WOS Version) is soooooooooo slow :(

Bamiga2002 25 February 2005 15:34

Could you up LittleJohnNG to the Zone, i can't find it on the net.

RetroMan 25 February 2005 21:50

http://www.amigaclub.nl -> Downloads ! :)

DDNI 30 November 2006 02:08

would someone put warpsnes version 7.0 in the zone please?

DDNI 30 November 2006 23:10

Bump :)


All times are GMT +2. The time now is 07:13.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

Page generated in 0.03941 seconds with 11 queries