English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Hardware (http://eab.abime.net/forumdisplay.php?f=20)
-   -   Modded Sony floppy drive on A500? (http://eab.abime.net/showthread.php?t=35660)

chaoticjelly 24 March 2008 12:50

Modded Sony floppy drive on A500?
 
Hey fellas,

I modded a Sony PC floppy drive to work on Amiga. It works great on A1200, but when I try it on A500 it doesn't seem to want to work?

The A500 is working fine, but the Chinon FB-354 floppy has a broken eject button, so I tried the modded Sony drive on it, but the LED constantly stays on, there is no clicking, when you put a disc in it spins very very slowly and doesn't load..

Any ideas? Is the A500 somehow different and won't work with these modified floppy drives? I thought after the mod, you get 100% compatibility with all models of Amiga? :banghead

alexh 24 March 2008 13:04

Does the Amiga keep the disk light on if the cable is back to front (like the PC)?

chaoticjelly 24 March 2008 13:14

Quote:

Originally Posted by alexh (Post 403737)
Does the Amiga keep the disk light on if the cable is back to front (like the PC)?

Oh wow.. I am a moron.. somewhere the cable was the wrong way around indeed.. it works like a charm now..

Haha, this blasted problem came back to haunt me :laughing

Sometimes it's the simplest bloody thing :lol

Thanks, alexh :)

Eclipse 24 March 2008 22:12

Easily done, luckily you wont hurt it as they are signal lines.

Shutter Jockey 25 March 2008 01:00

What model is the Sony Floppy Drive? What did you do to modify it?

rkauer 25 March 2008 01:53

Quote:

Originally Posted by Shutter Jockey (Post 403867)
What model is the Sony Floppy Drive? What did you do to modify it?


This one?
http://www.amiga.org/modules/myalbum/photo.php?lid=3518


All times are GMT +2. The time now is 03:27.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.05622 seconds with 11 queries