English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Hardware (http://eab.abime.net/forumdisplay.php?f=20)
-   -   AmiTCP 4.0 Installation (http://eab.abime.net/showthread.php?t=28162)

ShamblerDK 22 February 2007 02:40

AmiTCP 4.0 Installation
 
Hi there.

I'm trying to make my Amiga 1200 (with hardware PCMCIA hack) to work with my Netgear FA411 ethernet adapter so I can connect it to my PC. I have the new cnet.device (1.9 beta 2) and I've found information on this forum telling me that my ethernet adapter and that cnet.device should work together perfectly. I am kinda new to the scene, so I was wondering if anyone could tell me how set it up? Or at least direct me to a website that would tell me how to do that. As I am kinda new to all this, I would need it explained in detail. I've tried to install AmiTCP 4.0, but I don't know what should be changed in the configuration files to make my adapter work. Also I have tried installing MiamiDX, but it won't let me unless I've first installed MUI 3.8 or higher. When I try to install MUI 3.8, the installation comes out with an error. I can give you details about the errors I get, should need be.


So, I am at a dead end here it seems. Any help would be much appreciated :confused

ShamblerDK 22 February 2007 04:16

Okay, I gave up on AmiTCP completely and managed to install MUI 3.8 and then MiamiDX. Can anyone run me through the setup procedure of MiamiDX?

Still, any help would be appreciated :)

ShamblerDK 22 February 2007 05:31

Guess I didn't need any help after all... got everything working now, except my Amiga 1200 doesn't have enough RAM to run MiamiDX after I've saved the configuration in it.

Dizzy 22 February 2007 05:48

guess you should ask in daytime, most members are active their ;)

Do you have a +30 or +40 Accelerators if not you better get one they can use 32 pin ramblocks :D

ShamblerDK 24 February 2007 02:32

I have nothing but the Amiga 1200, being stock with the exception of that hardware pcmcia hack. I've decided to give AmiTCP a go, but am currently having trouble with the login procedure... I can't recall setting a password anywhere during the installation, but it still asks me for one, when I try to use the startnet command :s

Update:
I've just gotten my hands on a version 4.22 of AmiTCP, and will try that later tonight :)

ShamblerDK 24 February 2007 21:41

I am really learning as I go here... I installed AmiTCP 4.22 now, but I am having trouble finding a way to incorporate the cnet16.device into it. Anyone up for helping me? :)

Actually, all I need to know is what I should write into the "interfaces" file in my AmiTCP/db dir and how I should configure it with the AmiTCP config tool to make it use my cnet16.device driver.

I actually had connectivity with the cnet16.device, using MiamiDX, but it's too much for my Amiga with just 2 MB chip ram :P

ShamblerDK 25 February 2007 02:19

I'm about to give up... guess I'll have to settle with Amiga Explorer's serial link :s

Zetr0 25 February 2007 02:33

hmmmm

I really wish i could help....

I have read similar problems under miamiDX and there are some that have posted working configs.... best to try a search. but i am sure you have already tried that.

ShamblerDK 26 February 2007 11:56

Well, I've had MiamiDX working... the problem was that I couldn't start anything else after I started MiamiDX up as my Amiga 1200 is only fitted with 2MB chip ram. That's why I went back to trying to make AmiTCP working as I've heard it requires less ram than MiamiDX :)

patrik 26 February 2007 12:42

@ShamblerDK:
Install AmiTCP and specify that you have an A2065 ethernet card. When done, open the AmiTCP:db/interfaces file where you will find an A2065-section. There only change a2065.device to cnet16.device.

ShamblerDK 04 March 2017 20:38

Here we go again...
 
Quote:

Originally Posted by patrik (Post 303017)
@ShamblerDK:
Install AmiTCP and specify that you have an A2065 ethernet card. When done, open the AmiTCP:db/interfaces file where you will find an A2065-section. There only change a2065.device to cnet16.device.

Right, I tried that just now and it doesn't work. I did get MiamiDX up and running and the Amiga 1200 is now connected. Just need a web browser.

I know the thread is 10 years old, but better late than never, right?

I got myself an accelerator with 8MB RAM and a 25MHz CPU, and I am looking to get a new mouse and the Godik floppy emulator, so I can run ADF-images off of USB instead of relying on old floppy disks.

I really want to get an RGB->VGA-converter, so I can connect my HP LP2065 LCD to the Amiga. I just hope it can handle the 15KHz-signal...

powrslave 04 March 2017 23:05

roadshow is probably the lightest


All times are GMT +2. The time now is 10:07.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

Page generated in 0.04112 seconds with 11 queries