English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Hardware (http://eab.abime.net/forumdisplay.php?f=20)
-   -   CF won't accept PFS (http://eab.abime.net/showthread.php?t=62073)

CritAnime 30 November 2011 00:05

CF won't accept PFS
 
I have hit a strange issue

I have two CF cards. One is a cheap nasty thing I got off ebay and the other is a more expensive one that came from AmigaKit.

Now the cheap nasty ebay thing accepts the PFS without so much as a sniffle. In fact I have tried several times and it's worked every time. Now this card WILL NOT work in my Amiga. I have tried. Trust me it won't work.

However I have just tried to put PFS on my AmigaKit CF HDD and it will not go on. Every time I load the PFS onto the card it just comes up as DOS/3 FFS. Thats it.

I try to give it a different name but every time it comes up with DOS/3
I try formatting the card and it says FFS.
I tried updating the file system and nothing still says FFS and DOS/3.

What am I doing wrong. I did it the same way as my cheapo card, which it accepts, yet the expensive one doesn't. Is there something I am missing?

jimbob 30 November 2011 00:14

Are you using hdinsttools?
Make sure you are pressing return after entering the DOS type.
That got me for a while:banghead

CritAnime 30 November 2011 00:17

Yeah I am pressing enter after setting the name. It all goes smooth until it comes up with the list of files systems and it says DOS/3 FFS lol.

And yeah it's hdinsttools I am using. I am using the Amiga 911 disk the Cammy sent me. I have also tried the aminet version too. No luck.

CritAnime 30 November 2011 00:36

If I had brains I would be sodding dangerous.

I was trying to do PFS/3...

yeah thats gonna work aint it...

it's PFS\3.....

ARGH!!

jimbob 30 November 2011 00:39

Ah well, worth asking. Sounds like you know what you're doing with hdinsttools if you got the other card working, (in WinUAE only I gather?).

I have a kingston 4Gb card from Amigakit. I had no problem installing PFS once I knew what I was doing. If you haven't already, go through the documentaion that comes with the full PFS archive, (not sure if it is on the 911 disk), in case you have overlooked something.

Oops, sorry, didn't mean to go all RTFM on you.

Edit:hehe, glad you got it. Interesting feeling when you catch yourself in a tiny but fail inducing error for many hours huh:bash:guru:bash:guru

CritAnime 30 November 2011 00:42

LOL np jimbob. It was me been a complete tool. I got it working now. I was using / instead of \.

cosmicfrog 30 November 2011 10:33

/o\

is now

\o/

:)


All times are GMT +2. The time now is 05:43.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.04200 seconds with 11 queries