English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   project.WHDLoad (http://eab.abime.net/forumdisplay.php?f=63)
-   -   Problems running outrun europa (http://eab.abime.net/showthread.php?t=33192)

dlfrsilver 17 November 2007 15:43

Problems running outrun europa
 
KG, i have tried to install Outrun europa and the slave doesn't work.

The game tries to access the disk.

viddi 17 November 2007 16:13

Do you want me to zone my installed version?

It works fine.

dlfrsilver 17 November 2007 18:39

is it installed from a crack version ? anyway yes zone please ;)

Retro-Nerd 17 November 2007 18:49

Quote:

Originally Posted by dlfrsilver (Post 372055)
is it installed from a crack version ? anyway yes zone please ;)

http://www.whdownload.com/games/Pack...uropa_v1.1.zip

I guess it was installed from SPS release 1597.

dlfrsilver 17 November 2007 19:03

My version of Outrun Europa is unsupported !!! :D yayyyy

I'm the king of alternate versions loool !!!

Retro-Nerd 17 November 2007 19:04

Quote:

Originally Posted by dlfrsilver (Post 372057)
I'm the king of alternate versions loool !!!

Then dump them ALL, hehe!! :D

viddi 17 November 2007 23:19

Okay, I will upload it tomorrow.
(I´m not at home atm.)

I don´t know if it´s the version Retro-Nerd mentioned, though.

dlfrsilver 17 November 2007 23:44

i have an alternate original version of Super hang on which has a slightly different disk format. It's V2 in whdload.

I guess i must ask to Wepl to support outrun europa V2.

viddi 18 November 2007 14:39

Hi again.

So, it´s in the Zone!, now.

BTW, Retro-Nerd was right. It´s version 1.1.

I hope it helps. :)

dlfrsilver 18 November 2007 14:41

thanks, anyway i must SPS my copy :D

killergorilla 23 November 2007 21:23

Quote:

Originally Posted by Retro-Nerd (Post 372056)
http://www.whdownload.com/games/Pack...uropa_v1.1.zip

I guess it was installed from SPS release 1597.

Nah it wasn't installed from the SPS one as it didn't work IIRC...

Retro-Nerd 23 November 2007 21:31

Quote:

Originally Posted by killergorilla (Post 373400)
Nah it wasn't installed from the SPS one as it didn't work IIRC...

Who cares? It works. :D

dlfrsilver 23 November 2007 22:30

really strange actually, all the games i bought recently are unsupported for quite some of them, stone age, Outrun europa, etc....


All times are GMT +2. The time now is 03:13.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.04397 seconds with 11 queries