English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.WinFellow (http://eab.abime.net/forumdisplay.php?f=28)
-   -   Celtic Legends (http://eab.abime.net/showthread.php?t=17351)

FallenSeraphin 17 February 2005 22:03

Celtic Legends
 
What's up with the graphics ?

EmuChicken 17 February 2005 22:16

I'll jus take a look! :-)

killergorilla 17 February 2005 22:20

Quote:

Originally Posted by FallenSeraphin
What's up with the graphics ?

A little more information would be EXTREMELY handy.

For without this information people cannot help you.

FallenSeraphin 17 February 2005 22:26

The mini map shows ok, but the main map + characters + everything else just shows green tiles... sound seems ok thought. On WinUae works 100% fine.

killergorilla 17 February 2005 22:28

Quote:

Originally Posted by FallenSeraphin
The mini map shows ok, but the main map + characters + everything else just shows green tiles... sound seems ok thought. On WinUae works 100% fine.

If it works 100% on WinUAE what's the problem? I personally have never used winfellow so have no experience with using it.

FallenSeraphin 17 February 2005 23:01

Personally i dont like WinUAE (too many sound problems), so i use WinFellow when i can. Plus most of the games i have only work 100% fine on WinFellow :D

EmuChicken 17 February 2005 23:03

http://www.timboy.eclipse.co.uk/winfellow/Image1.jpg
... I got that but didnt understand anything

Make sure the blitter speed is on original and try OCS. ... and kickstart 1.3 :-)

FallenSeraphin 18 February 2005 00:02

Thanks EmuChicken, your help + putting the cpu back to 68000 28Mhz just fixed the bug :D i had ECS Immediate Blitter AND 68EC30 cpu... :bowdown

Btw, does WinFellow work with unusual ADF formats ? this game requires a 2mb adf (wich i have) instead of the usual 880k but i dont know if it will work properly...

EmuChicken 18 February 2005 00:13

uhm think so, I had a wierd terminator 2 over 1mb adf a while back, heres a link to the Celtic Legends I got....

http://amiga.supergamez.hu/GamesA-G/CelticLegends.zip

FallenSeraphin 18 February 2005 00:22

If it has a save/load warning its the same i have... actually its the only version i ever saw on the net or off it... i took it from http://www.back2roots.org . It shows there that it has to use the ECS but then again, that config never worked...

Ever heard of http://www.amigapower.tk/ ? it has some pretty nifty and rare games :) found it last night :D

EmuChicken 18 February 2005 17:44

Tbh I've got a load of games anyways - bought of some git on Ebay (full of adfs, but ran badly due to shat copying- ebay all over!)

But otherwise I've got most the whdload releases now anyways, they r0x0rz :-D .... Nothing beats a real Amiga!

FallenSeraphin 18 February 2005 21:15

:bowdown All hail EmuChicken :bowdown bringer of truth ;)


All times are GMT +2. The time now is 00:02.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.06084 seconds with 11 queries