English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.FS-UAE (http://eab.abime.net/forumdisplay.php?f=122)
-   -   Eye of the Beholder 1 - Corrupted Graphics (http://eab.abime.net/showthread.php?t=102759)

Delphinus 17 June 2020 10:13

Eye of the Beholder 1 - Corrupted Graphics
 
https://i.imgur.com/CSRtQMZ.png
https://i.imgur.com/z9i0EA1.png
Is there any way to fix these graphics? Changing screens temporarily fixes the vomit colors but the icons and the menus still have corrupted graphics.

roondar 17 June 2020 11:17

This actually happens on some real machines as well (AGA machines in particular). I've never been quite sure if it's due to the CPU being too fast or the newer chipset.

But I do know how to fix it: the easiest fix is to downgrade the emulated machine to a 1MB A500 (or any machine with just OCS and a 68000).

apex 17 June 2020 11:20

Why do you not use the WHDLoad version?

Delphinus 17 June 2020 13:38

Downgrading to A500 fixed the corrupted graphics but the games feels sluggish to play

I tried both WHDload install and the normal install from the floppy images.

Solo Kazuki 17 June 2020 13:44

Quote:

Originally Posted by Delphinus (Post 1408424)
Downgrading to A500 fixed the corrupted graphics but the games feels sluggish to play


Maybe try AGA version? It's not only working good on faster hardware/config but there is better (256 colours) graphic and automap option on [TAB].


All times are GMT +2. The time now is 21:46.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.12995 seconds with 11 queries