English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Games (http://eab.abime.net/forumdisplay.php?f=6)
-   -   Benefactor hangs when loading a level (http://eab.abime.net/showthread.php?t=87296)

liviux76 25 May 2017 10:19

Benefactor hangs when loading a level
 
Hello all!

On Monday I played a bit with Benefactor using the code given for the EAB/Lemon competition and the game worked fine.

Yesterday I tried to start from the last level I played on Monday, but once inserted the code, I clicked on "play game" and it hanged in the "accessing" screen.

The only thing I could do was power off the computer.

Then I tried again with a different code with the same result. I also tried to do the same with my copy of Benefactor (I own the game and I installed it on my hard drive a few months ago) and now it doesn't work either but I remember that it worked well when I've played it last time.

At the end I tried to start from the first level and it worked so it seems that there is something wrong with the codes or maybe with those levels...

Does anyone know what can be happening to the game and, above all, what I can do in order to play the game?

Thanks in advance!

liviux76 25 May 2017 22:12

Hi guys, any hints?

I can't understand what happened... I've tried more whdload games (Lotus Esprit Turbo Challenge, Rick Dangerous, etc...) and they work fine but Benefactor still hangs when "accesses" the disk...

I am using WHDLoad 18.3, my OS is CW3.9 with a Blizzard 1260/66.
Thanks for reading!

lifeschool 25 May 2017 22:37

Hi liviux, I doubt you will get much response to this outside of the compo thread. I would keep things there if at all possible.

I would try the NOVBRMOVE and NOCACHE and anything else you can try in the WHDLoad info box. The game may require a full 1MB chip ram, so make sure you have a clean bootup. Make sure you have the latest WHDLoad slave for the file, as some old slaves wont work with the latest whdload, or go back to using an older version of WHDload. Try the ADFs to ensure the game works at some level, using some level codes provided on the LemonAmiga Benefactor page.

liviux76 26 May 2017 09:57

Quote:

Originally Posted by lifeschool (Post 1160525)
Hi liviux, I doubt you will get much response to this outside of the compo thread. I would keep things there if at all possible.

I would try the NOVBRMOVE and NOCACHE and anything else you can try in the WHDLoad info box. The game may require a full 1MB chip ram, so make sure you have a clean bootup. Make sure you have the latest WHDLoad slave for the file, as some old slaves wont work with the latest whdload, or go back to using an older version of WHDload. Try the ADFs to ensure the game works at some level, using some level codes provided on the LemonAmiga Benefactor page.

Hi lifeschool, thanks for your help, I've tried a few other things without success...

I'll see if I find a solution for this problem but it is really weird that it worked perfectly until a few days ago.

Maybe later this evening I'll try to find a different whdload preinstalled package...

john4p 26 May 2017 10:32

Yeah sure another package will do.

liviux76 27 May 2017 23:36

If someone wants to know how I "solved" this issue, I explained it here


All times are GMT +2. The time now is 06:03.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

Page generated in 0.05289 seconds with 11 queries