English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   project.EAB File Server (http://eab.abime.net/forumdisplay.php?f=108)
-   -   Is EAB file server deleted ? (http://eab.abime.net/showthread.php?t=62968)

Ribdevil 01 February 2012 22:16

Is EAB file server deleted ?
 
Is EAB file server deleted ?

prowler 01 February 2012 22:22

No.

Retrofan 01 February 2012 23:33

Try searching with Google Chrome ;)

FOL 02 February 2012 14:15

Quote:

Originally Posted by Retrofan (Post 799990)
Try searching with Google Chrome ;)

You mean Google?

Retrofan 03 February 2012 01:20

I mean the explorer. If you try to open it with Internet Explorer 9 it will tell you (more or less): "Windows cannot find 'ftp......'. Make sure you typed the name correctly, and then try again", or "Windows cannot show the webpage". I've got Windows 7 64, don't know about the rest.

If you try with Google Chrome no problem to open it.

BTW: Welcome aboard Ribdevil, cualquier cosa me preguntas.

TCD 03 February 2012 12:00

The old web interface isn't supported anymore. Have a look at the first post of this thread http://eab.abime.net/showthread.php?t=43633 and use a FTP client.

Retrofan 03 February 2012 12:05

Quote:

Originally Posted by TheCyberDruid (Post 800226)
The old web interface isn't supported anymore. Have a look at the first post of this thread http://eab.abime.net/showthread.php?t=43633 and use a FTP client.


I'm talking about that post too. I can't open the links with explorer 9. I can open the first link and even the one of the quote with Google Chrome. Yes, I suposse that if you get an ftp client you can open it too, but you haven't to do anything with Chrome (it has to have some already built in).

TCD 03 February 2012 12:11

"Implementation of FTP in browsers may vary" :D

Really, just use FileZilla and avoid any problems :)

Retrofan 03 February 2012 12:31

Quote:

Originally Posted by TheCyberDruid (Post 800230)
"Implementation of FTP in browsers may vary" :D

Really, just use FileZilla and avoid any problems :)

So, for what I've seen you can try to set explorer to open it, use another program and window like FileZilla.... or just use Google Chrome :D . What's the problem with it?

TCD 03 February 2012 12:43

*sigh* There is no problem with using a browser if it works. I'm just saying that you should use a FTP client to avoid any problems.

seuden 03 February 2012 12:46

So I can't use a web browser?

Retroplay 03 February 2012 14:41

Of course you can.
AFAIK Internet Exploder is the only browser having issues.

http://i1120.photobucket.com/albums/...titled-1-1.png

thomas 03 February 2012 15:07

IE is confused by the at sign in the userid. This link should work perfectly in all browsers: ftp://ftp%40magix.ws:ftp%40magix.ws@ftp.magix.ws

Retrofan 03 February 2012 19:28

Quote:

Originally Posted by thomas (Post 800262)
IE is confused by the at sign in the userid. This link should work perfectly in all browsers: ftp://ftp%40magix.ws:ftp%40magix.ws@ftp.magix.ws

Jejeje... it works with IE 9. Thanks Thomas you're a crack :)

... Adding it now to my favourites (but BTW it looks better with Google Chr:Dm)

EDIT: BTW, TCD I'm thinking it would be better if that post you said could be updated now.


All times are GMT +2. The time now is 15:42.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

Page generated in 0.04193 seconds with 11 queries