English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   project.ClassicWB (http://eab.abime.net/forumdisplay.php?f=61)
-   -   ClassicWB OS3.5/3.9 question (http://eab.abime.net/showthread.php?t=55466)

MethodGit 30 September 2010 14:50

ClassicWB OS3.5/3.9 question
 
Pardon my ignorance here, but why is a "double-install" procedure required for these two versions? I liked how with the 3.1 versions you could just use the floppy disks and not have to take the time to install 3.1 to some hard disk first.

If it's to do with the BoingBags, then surely there could've been some way of automating their installation alongside copying files off the CD in one go? Using LhA or what have you. ;)


Also, I wonder if the Amiga Forever OS3.9 will be supported?

MethodGit 30 September 2010 21:30

Ooooh, you know, I forgot something else too. If one has a Second Edition OS 3.9 CD, do you only have to install one of the two BoingBags? I forget how many BBs are in the reissue.

Bloodwych 30 September 2010 21:48

It just seemed like the easiest solution for OS3.5 and 3.9 as I couldn't be bothered to write an entirely new install script - plus have you seen the problems AmigaSYS has with OS3.5 and 3.9 CD's - people are always complaining about it not working properly, or not recognizing certain versions, while others seem fine with it!

So, it was a cop out. :p

Not sure about which CD's have BB already installed. It's actually pretty easy to install OS3.5 and 3.9 in WinUAE so it isn't that bad - Thomas' method linked in the instructions works well too.

cosmicfrog 01 October 2010 11:00

yep think 2nd edition has boingbag1 already installed


All times are GMT +2. The time now is 06:41.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.06828 seconds with 11 queries