English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   project.WinUAE - Kaillera (http://eab.abime.net/forumdisplay.php?f=39)
-   -   Lag/synchro problem (http://eab.abime.net/showthread.php?t=12140)

abelthorne 07 December 2003 16:18

Lag/synchro problem
 
I've tried to play WinUAE-Kaillera with a friend today and we had a slight problem. We played Speedball2 and it was quite choppy (on my computer, it ran between 37 and 42 fps). It was quite playable despite the lag, but the problem is not there :

- in the game menu, we were synchronized
- in the gymnasium menu (where you upgrade your players), we were too
- but in the game... I don't know what happened : it was like we didn't play against each other but like we were doing a totally diffrent game, as on my side I won 52-0 and on his side, he won 120-0 :confused
- after the game, back to the gymnasium, we were synchro

We were on segaclassics server, I had a ping of about 80, my friend about 60.

So, what could lead to this behaviour and how to correct it ? Is there something special to do in order to play at a correct fps ? We tried to set the connection speed to each setting (from LAN to bad) with no change...

We used the latest WinUAE-Kaillera version avaliable on the website (in the about window, it says WinUAE 0.8.22, release 1, xp2 beta 2, kaillera client 0.9.

RCK 07 December 2003 23:48

play arcade game in LAN
play worms on the NET

:p

abelthorne 11 December 2003 20:43

D'oh !

Are arcade games really unplayable on the internet, even with a quite low ping (about 80 ms) ?

No chance of being able to play SB2 by changing the settings ?

RCK 11 December 2003 22:56

we play IK+ ~correctly with 30-50ms ping.

P-J 07 January 2004 18:24

Quote:

Originally posted by abelthorne
D'oh !

Are arcade games really unplayable on the internet, even with a quite low ping (about 80 ms) ?

No chance of being able to play SB2 by changing the settings ?

I'm relatively confident that this isn't the problem. In the days when Sane first started work on the Kailleira implementation, we managed to play reasonably well over 56k modems (With 200-300ms pings!).

I can't, however, fix the problem :) Useless...!


All times are GMT +2. The time now is 02:43.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

Page generated in 0.04097 seconds with 11 queries