English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Games (http://eab.abime.net/forumdisplay.php?f=6)
-   -   Exile CD32: I don't get it (http://eab.abime.net/showthread.php?t=65988)

Akira 23 September 2012 21:09

Exile CD32: I don't get it
 
I tried many times to play this game which is revered by many, to no avail.

The controls are irresponsive and I don't understand what the point of it all.
For example I tried to use a grenade to break something, but I am never unable to let it go. But it is happy to explode on my face.

Anybody can let me know what the hell is going on and what am I supposed to do / doing wrong? What is that beam that comes out when you press the L button (or was it R?)

Sorry for this noobness, but this is like the 3rd time I try to play it, and I end up like: :banghead

Galahad/FLT 23 September 2012 21:12

Its the OCS version thats revered, the AGA version the size of the graphics has been increased which means you see less of the landscape ahead of you which alters the gameplay.

Akira 23 September 2012 21:34

Yeah I noticed that too, I didn't know the two versions looked so different.

As it is I can't even do basic things like grabbing or dropping what I grab.

Photon 23 September 2012 22:20

http://hol.abime.net/2891/miscshot

Adropac2 23 September 2012 22:36

hmm there are a lot of keys and it's not perhaps the easiest of games to get into. You can hold onto objects with "," and also let them go with M or put them into inventory with S. One of a kind game with tremendous sense of belonging once you get used to some quirks. I don't personally like the AGA version either

Akira 24 September 2012 01:01

Thanks Photon. I got it now. The shoulder buttons are shift keys. This is so ass backwards! But now at least I can give it a try. Thanks!

Bamiga2002 24 September 2012 11:52

Would this help:
http://hol.abime.net/2889/manual


All times are GMT +2. The time now is 07:41.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

Page generated in 0.05311 seconds with 11 queries