English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Games (http://eab.abime.net/forumdisplay.php?f=6)
-   -   Problems with "Thespywholovedme", "Flood", "Shinobi" (http://eab.abime.net/showthread.php?t=21855)

sareks 07 February 2006 22:21

Problems with "Thespywholovedme", "Flood", "Shinobi"
 
Hi, I encountered problems with the following games
who can tell me what to do / has a version that works fine:

The spy who loved me => After the first scrolling (Scene 1),
James & Anya...blablabla...the game starts new, just like I did
a reset even though I didn't.

Flood => Hangs up (black/red screen)

Shinobi => After the PARANOIA Intro the game takes very long to load,
waited for about 1 minute, but nothing happened.

sittingduck 07 February 2006 23:15

First, I would try a different version. Good place to start: http://www.planetemu.net/index.php?s...dat=257&page=s

sareks 08 February 2006 00:04

yeah i did try this (all versions) but it seems that no one works.
or does it just take so long to load ?

don't wanna wait til christmas ;)

Retro-Nerd 08 February 2006 00:11

Have you tried the latest version of WinUAE? Shinobi had problems with some older versions.

sareks 08 February 2006 00:17

thanks for the hint - i now got the updated version of winuae.
still the same problem. also tried it on winfellow - same.

if it works on your computer (with winuae), which config do you use ?

Retro-Nerd 08 February 2006 00:31

CPU=68000 with compatible enabled
Emlutions Speed=Amiga 500
Chipset= OCS
Rom=Kickstart 1.3
Ram=512k Chip & 512 Slow

The Paranoia crack works fine, turn on the simulated discdrive sound. You have a better feedback if the game is still loading or if it's crashed.

sareks 08 February 2006 00:42

thanks. so far flood worked - the version +6 is broken - just got a one that works
cpu 68000 doesn't work (my kickstart requires a 68020 or later cpu)

Retro-Nerd 08 February 2006 00:59

No, you need this one:

Kickstart v1.3 (A500,A1000,A2000) rev 34.5 (256k). The 608020 is a Amiga 2500, it works with the 3.X Kickstarts. There are 1.X, 2.X, 3.X for the Amiga 500 as well, but use the 1.3.

sareks 08 February 2006 02:13

ok, that was it!!!

thank you very much - now Shinobi DOES work
:D
I'll also check with the other games - most of them SHOULD work now

thanks again!

Retro-Nerd 08 February 2006 02:23

No problem, the config is nearly the original Amiga 500 machine. The most OCS games should work without any glitches.

Codetapper 08 February 2006 02:53

Quote:

Originally Posted by sareks
Hi, I encountered problems with the following games
who can tell me what to do / has a version that works fine:

The spy who loved me => After the first scrolling (Scene 1),
James & Anya...blablabla...the game starts new, just like I did
a reset even though I didn't.

You have provided the bare minimum details so I'm assuming you are using the Skid Row version, which isn't cracked properly and that is probably why it doesn't work for you.

sareks 02 May 2006 03:39

Quote:

Originally Posted by Codetapper
You have provided the bare minimum details so I'm assuming you are using the Skid Row version, which isn't cracked properly and that is probably why it doesn't work for you.

you're right it must have been the not properly cracked version

andreas 03 May 2006 15:52

Quote:

Originally Posted by sareks
thanks. so far flood worked - the version +6 is broken - just got a one that works

Thanks for the info - I will keep you posted about the results on my real miggy. :)


All times are GMT +2. The time now is 22:43.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

Page generated in 0.04124 seconds with 11 queries