English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   project.EAB (http://eab.abime.net/forumdisplay.php?f=14)
-   -   Profile Privacy not displaying current settings (http://eab.abime.net/showthread.php?t=102827)

Planetinfinity 23 June 2020 07:36

Profile Privacy not displaying current settings
 
Hello,


I tried to change my Profile Privacy Settings and it looks like that the settings are saved but when I switch to the setting again the options are back to "Everyone".


Is this on purpose ?

BR Planetinfinity

lilalurl 23 June 2020 11:52

Your settings are saved, but the "Privacy Settings" does not fetch the current settings for its display.

You can test that by changing some settings (for example, "Friends" to "Registered members") and check your profile in a browser you don't usually use (so you wont' be logged in as a member). You will not see the "Friends" panel. Then change the settings to "Everyone" and refresh the other browser, then Friends panel should appear.

The thread could be turned into a request to have the current settings to be displayed though. Please post if that is what you want and I will move the thread to the correct sub-forum so that RCK can check if it doable.

Planetinfinity 23 June 2020 14:32

It is exactly what i would like to see.

BTW is that the correct way/thread to report an issue with the forum ?

lilalurl 23 June 2020 15:37

project.EAB is the sub-forum to discuss anything related to the forums. Moved the thread there.

Planetinfinity 23 June 2020 15:39

Thank you for the information


All times are GMT +2. The time now is 09:14.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.06599 seconds with 11 queries