English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Hardware (http://eab.abime.net/forumdisplay.php?f=20)
-   -   PIV on real hardware black screen after Poseidon install (http://eab.abime.net/showthread.php?t=76621)

dirkies 15 January 2015 15:28

PIV on real hardware black screen after Poseidon install
 
Hi guys

any ideas what happened here. Had a working OS3.9BB4 using PIV in 1024x768 resolution fine, but since I installed the Poseidon software to try out my Rapidroad USB module on the XSurf100 card (on an A4000/060), I can no longer boot my machine.

If not using startup-sequence, I get into it, and seems the LOADMONDRVS is causing the issue. Commenting it out will boot the OS fine (albeit in AGA video mode)

I reinstall P96 software, but no avail, wiped all P96 settings and reinstalled, but no help. Haven't uninstalled Poseidon yet, but not sure if that is a red herring or the real conflict.

Checking the sync info on the monitor, when the black screen appears, it is not really outputting any resolution, not even scandoubled AGA resolution or so, just nothing.

I commented out the kickstart patches (loadmodule) lines in the SS but that does not help.

If I run loadmondrvs when I am in a working (AGA) OS workbench, it will guru.

Any ideas before I reinstall the OS (it is still "empty", no 3rd party apps running on it, was just a fresh install after finally succeeding to get my CF32GB card work on the CyberSCSi > CF adapter (Aztecmonster)

I saw some threads about PIV black screens through google searching but none of the things were applicable/fixing the issue.

So any ideas here how to troubleshoot this?

thomas 15 January 2015 16:59

Try to boot with loadmondrvs disabled and then double-click devs/monitors/picassoiv. Does this crash, too?

Is there anything else in devs/monitors beside picassoiv ?

Try to disable posseidon from user-startup. The pure presence of poseidon files should not cause any harm.

However, poseidon also installs a new version of input.device. Maybe this is the culprit.

IMHO BB4 can in no way be considered a "fresh install". It contains too many unofficial updates and unsupported patches.

dirkies 15 January 2015 17:30

Quote:

Originally Posted by thomas (Post 997615)
Try to boot with loadmondrvs disabled and then double-click devs/monitors/picassoiv. Does this crash, too?

yes, guru

Quote:

Originally Posted by thomas (Post 997615)
Is there anything else in devs/monitors beside picassoiv ?

no, only PIV one

Quote:

Originally Posted by thomas (Post 997615)
Try to disable posseidon from user-startup. The pure presence of poseidon files should not cause any harm.

will do!

Quote:

Originally Posted by thomas (Post 997615)
However, poseidon also installs a new version of input.device. Maybe this is the culprit.

IMHO BB4 can in no way be considered a "fresh install". It contains too many unofficial updates and unsupported patches.

maybe I will reinstall with BB2 only then, not sure what is OK to install post BB2, too bad the OS updates are so fragmented :(


All times are GMT +2. The time now is 06:43.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.

Page generated in 0.03928 seconds with 11 queries