English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Games (http://eab.abime.net/forumdisplay.php?f=6)
-   -   Hero Quest (Gremlin) (http://eab.abime.net/showthread.php?t=12152)

dido 08 December 2003 14:16

Hero Quest (Gremlin)
 
Hy guys,

I'm searching the game called "Hero Quest" hd installed with whdload,
I haven't found it on the net, does anyone can upload a working
version on THE ZONE? Thank you!

PS: I've tried to install the adf from BTTR and the installer of
whdload, but the games stops after the introduction.

PPS: If anyone have the data disk "Return of The witch Lord"...

CodyJarrett 08 December 2003 14:32

I've uploaded the game and data disk to the Zone...

dido 08 December 2003 20:03

Thank you Codyjarrett,

but Hero Quest doesn't work yet. It stops itself after language
selection, then whdload tells me:

EXCEPTION "ACCESS FAULT"
PC $CAE8
BYTE WRITE $622A4DEE

What I have to do? I've tried with nocache and novbrmove, but
nothing. My configuration is A1200+PPC 306+ 180MHz, 32Mb ram,
OS.3.5. Is it a problem with fast memory?How to solve?

Thank you!

haynor666 08 December 2003 21:04

If You have unregistered WHDLoad You have another problem. Saving game works only with registered WHDLoad.:)

...and one thing. I remember bugs like this when pirate key was used:D

You know what to do, dont't You;)

dido 09 December 2003 19:37

Haynor, you are wrong.

I'm not a WHDLoad registered user (not yet), and I haven't
any pirated keyfiles, so the problem is not for that. I've
tryed to deactivate my ppc-card (pressing "2" during reboot),
and the game started correctly (but it couldn't save...), so
I think it's an incompatibility of that installer with my
hardware. Or not?
I think I should write a message on www.whdload.de, maybe
someone can fix the installer.

Please help me...

haynor666 09 December 2003 21:23

I've never have any problems with this game, I was played quite long. Also I must inform You that I have original key. As I mentioned these errors only occur only with unregistered whdload or pirate key but there is also one possible bug - a fake image for saving games. Before I registered WHDLoad I've tried to force game to save so I've tried to combine image from saving disk from floppy. Maybe it's weird but maybe You have just wrong image.


All times are GMT +2. The time now is 07:26.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.08147 seconds with 11 queries