English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.WinUAE (http://eab.abime.net/forumdisplay.php?f=5)
-   -   WINUAE 2.3 with A1200 KS3.1 with WB3.1 Dopus 4.16 won't run (http://eab.abime.net/showthread.php?t=57982)

Vars191 25 February 2011 01:51

WINUAE 2.3 with A1200 KS3.1 with WB3.1 Dopus 4.16 won't run
 
I am running WINUAE 2.3 with A1200 KS3.1 with WB3.1 and I am trying to get Dopus 4.16 to run, it installs ok but won't run it comes with an error message, can someone help me please

TCD 25 February 2011 08:03

Not giving the error message is a good way to not get any useful hints.

Vars191 25 February 2011 08:11

Quote:

Originally Posted by TheCyberDruid (Post 738972)
Not giving the error message is a good way to not get any useful hints.


DirectoryOpus
Program failed (error #8000000B)
Wait for disk astivity to finish

reenstix 25 February 2011 08:19

Try to replace Your dopus.library from c:libs. I just uploaded into zone

Vars191 25 February 2011 08:56

Quote:

Originally Posted by reenstix (Post 738974)
Try to replace Your dopus.library from c:libs. I just uploaded into zone

Sill no go but error message now reads You need dopus.library v22.18 or later to use Directory Opus!

Toni Wilen 25 February 2011 10:50

8000000B usually means that FPU is required.

mfilos 25 February 2011 11:07

Why don't you just install ClassicWB 3.1 on a test WinUAE environment (where DOpus works like a charm) and then copy to your real Amiga whatever needed?

thomas 25 February 2011 12:27

Quote:

Originally Posted by Vars191 (Post 738973)
DirectoryOpus
Program failed (error #8000000B)
Wait for disk astivity to finish


This seems to be a problem with the A1200's kickstart ROM. If I use A1200 quickstart with an A500 ROM, it works without problems. With an A1200 ROM it crashes.

FreakyDan 25 February 2011 16:37

I have also had this problems with Dopus during my newest hardfile setup. changing to kick3.0 solved it for me.

FreakyDan 25 February 2011 16:44

I have also noticed a bug using Kick3.1 with the demo Voyage in storm by impulse. Using Kick3.1 i get a intarlaced kind of flickering on the first picture that displays when you start the demo. But using Kick3.0 it is perfect. But maybe thats another kind of bug. Link to demo http://ada.untergrund.net/?p=demo&i=408

reenstix 26 February 2011 17:48

I'm using DOpus v4.14b with Kick 3.1 - no errors

yaromir 15 September 2011 22:21

It is Your cure:
http://aminet.net/package/util/boot/SetPatch_43.6b :)

ant512 24 February 2012 18:00

Quote:

Originally Posted by yaromir (Post 777162)

Thanks! That worked!

DjDiabolik 25 April 2020 22:21

It's very old thread but i have same exact errors.
I have tryed whit 4.14 and 4.16 and it's same things.


How i need to do ?


I have also test the 4.12 adf from this site:
http://dopus.free.fr/download.php


The 4.12 it's an ADF file.... how i can install this adf ?

Tomislav 27 April 2020 16:10

DOpus 4.12 is latest that work on Amiga OS 1.3.

That adf you can mount on WinUAE as floppy or open with ADFOpus (http://adfopus.sourceforge.net/) or adfview (https://www.viksoe.dk/adfview/) on Windows. There is also TotalCommander plugin called AmigaDX (http://www.coderbug.rs/projects/amigadx).

There is also free DOpus 5 at https://sourceforge.net/projects/dopus5allamigas/. It's for AmigaOS3, AmigaOS4, MorphOS and AROS.

I like more DOpus version 4.


All times are GMT +2. The time now is 23:50.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.04390 seconds with 11 queries