English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Hardware (http://eab.abime.net/forumdisplay.php?f=20)
-   -   Windows format prompt causes CF card reader to unmount (http://eab.abime.net/showthread.php?t=105138)

Not Here Long 25 December 2020 16:52

Windows format prompt causes CF card reader to unmount
 
Hello

When I try to use a USB CF card reader with WinUAE the Windows format prompt can appear repeatedly, and it seems to momentarily unmount the card reader. This can be problematic during formatting or when copying large files; I've had checksum errors as a consequence.

I've tried disabling autoplay but no dice. Is there a solution?

Thanks.

thomas 25 December 2020 17:11

Quote:

Originally Posted by Not Here Long (Post 1448391)
the Windows format prompt can appear repeatedly, and it seems to momentarily unmount the card reader

It's rather the other way round. The card reader or the USB jack is broken and unmounts/remounts repeatedly. Everytime it remounts Windows issues the Format prompt.

Try another USB socket or another card reader.

jotd 25 December 2020 20:27

I recommend hama usb2.0 cart reader 35 in 1. Works perfect

Not Here Long 25 December 2020 22:36

Thanks for your responses!

I've tried different USB ports and cables but get the same result. I have another card reader, but when I right click it in device manager and click properties I'm told:

"Device USB\VID_058F&PID_6366\058F63666479 requires further installation."

When I try to update the driver I'm told the best drivers are already installed. Is this card reader likely to be faulty as well? Device manager tells me it is an Alcor Micro USB 2.0 card reader, incidentally.


All times are GMT +2. The time now is 16:45.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04160 seconds with 11 queries