English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.WinUAE (http://eab.abime.net/forumdisplay.php?f=5)
-   -   dual screen bug (http://eab.abime.net/showthread.php?t=98079)

treut 13 July 2019 11:20

dual screen bug
 
Hello,

Here is a small bug i've been having for a long time Not a big deal as it's no preventing me from using it. I don't think this have been ever discussed.
Right now i'm using windows 10 (1903), and WinUAE 4.2.1. I have 2 monitors, my main one (2160p) is positioned right of my secondary (1080p).

I like to use windowed screen of winuae and when i try to move the window on my secondary screen, it just goes crazy. Like it's trying to resize itself very fast and continuously.

Only solution to be able able to get it back my main screen is to deactivate the secondary screen and enable it again. I can't even kill the process because it keeps disappearing and reappearing.

Toni Wilen 13 July 2019 13:11

It is high DPI related bug (support for newer high DPI mode introduced in later Windows 10 update was enabled without properly testing it). High DPI support is already updated and fixed in development version.

One workaround is to right click winuae.exe, select Properties, click "Change high DPI settings", Tick "Override high DPI scaling behavior" (at the bottom). Set it to "System".

treut 13 July 2019 14:05

Toni,

Thanks a lot for the workaround, and for all your work !


All times are GMT +2. The time now is 09:50.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

Page generated in 0.04178 seconds with 11 queries