English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.Hardware (http://eab.abime.net/forumdisplay.php?f=20)
-   -   Weird MaxTransfer issue (http://eab.abime.net/showthread.php?t=59194)

Retroplay 11 May 2011 22:15

Weird MaxTransfer issue
 
Right, somebody please enlighten on this issue.

I have been having some "Level 3 Autovector (COPPER/VBLANK/BLITTER)" errors with Apprentice v1.2 slave lately.
So Wepl asked what the MaxTransfer settings are because the core dump is corrupt, it is set to 0x1FE00.
I then change it from 0x1FE00 to 0x1FEFFFFF and then back to 0x1FE00 and now all of a sudden everything is fine.
If it were 0x1FE00 in the first place I don't get why I have to change it to something else and then back to what it originally was. :confused
Has anybody else experienced this before or am I the only one ?

Retro-Nerd 11 May 2011 22:20

I got the same error with WHDLoad 17 beta+slave 1.2. An older WHDLoad version worked, can't remember which one i've used. Though i haven't changed the MaxTransfer settings.

Retroplay 11 May 2011 22:38

It works with 16.8 and 17 beta if I use nofastmem tool type in game icon.
However it's the maxtransfer issue that puzzles me.


All times are GMT +2. The time now is 05:33.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.03952 seconds with 11 queries