English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.WinUAE (http://eab.abime.net/forumdisplay.php?f=5)
-   -   I'm new to all this - struggling with Cloanto (http://eab.abime.net/showthread.php?t=63317)

Jim 27 February 2012 21:58

I'm new to all this - struggling with Cloanto
Hello everybody, I am new here.
I just bought the Cloanto Premium package last week, and I have been clicking my way through all their Games and Demos.... all their examples.
It looks great - simple and straightforward. So I tried to load up Dpaint IV.
It has 3 adf-files, (the Program, and 2 Art-disks).
When I load up the program , it suggests that I install it on my Hard-drive.
But when I click on the Installer, it just whirrs for a few seconds, and puts up a message that says My DPaintIV disk is full.
It doesn't seem to be installing it onto my 'HardDrive'
It seems to be trying to copy the files onto the original program-disk.(???)
It keeps asking me what is the name of the directory that I want to copy to.
I don't know what to type in.... I'm obviously doing something wrong :nuts
Can anybody point me in the right direction ? ... Any suggestions ?

prowler 27 February 2012 22:17

When using the installer, choose Expert Mode. Then you will be given the chance to specify the destination drive.

In Novice Mode, the default destination drive will always be the disk drive from which the installer is being run - hence the DPaintIV disk full message. This is a consequence of early machines having no hard drives and only a single floppy drive, and in those days much disk swapping was required, as you can imagine!

Jim 28 February 2012 03:33

Hello Prowler,
Thank you for your reply. Yes - I was choosing the Novice Mode, and that wasn't getting me anywhere. I am going to go back and try again with the Expert Mode this time.
I will let you know how I make out , :)

Jim 28 February 2012 08:09

Aw, Gee Whiz...Something has changed . :confused
This program seems to be working different from the way it was working last night.
Yesterday , when I started the program, Up would come that sequence that asked me if I wanted to install it the Novice way , or the Expert way.
But now, I don't get to see that part, any more. (???)
When I click on the INSTALL icon , it goes right to the screen that says :
To Install DPaint on your HardDisk, Boot from your HardDisk and then Click on the "Install Dpaint" icon.
Then the Dialog screen shuts down, and I'm left with a DPaintIV icon.
So I click on that... and then the Install DPaint icon in the box
Now I get the DPaintIV installation script, which says :
Continue with the DPaintIV installation ? .... Y/N
Please enter the directory you wish to install DPaintIV into:
And that's as far as I can go with that procedure.
I don't know what Directory name to type in...

Jim 28 February 2012 08:27

Hey - wait a minute ... I just realised something else is different :confused
When I start up the program , I get to a light-grey background screen with a single icon on it ... DPaintIV .

Well that's strange , because yesterday, when I got to that screen, there would be 3 icons.
RAM , WorkBench3.1 , and DPaintIV. - Now there's just 1 icon...

What has happened to the installing sequence...
Has it got broken or something ?

Arnie 28 February 2012 20:10

It seems that the WB1.3 harddrive isn't loading leaving you with just the DPaint floppy disk.

When everything has loaded press F12 and the WinUAE GUI will appear. Click on the Hardrives tab and see if the HD is there.

Jim 28 February 2012 20:37

Still working on this problem - trying to figure out what I have done wrong...
Since DPaintIV version 4.1 seems to be corrupted , I have also tried version 4.5.
But that's corrupted too.
So I have downloaded DPaintV, version 5.2 .
And that works fine :)
I mean it loads up with 3 icons.... RAM , Workbench3.1 , and DPaintV install.
And when I click on the Install , it launches the screen with the choices of
Novice User, Intermediate User, and Expert User.
Okay, that's fine. At least, this version doesn't appear to be corrupted, so I get one more chance to get DPaint installed.
But as I proceed through the steps, everything works fine until I get to the last step...
Where it asks me what drawer I want to put it in.
At first I thought that I just had to type in DH0:
Or something like that... but no , that doesn't work.
I have been working at this for 3 days now:confused

Jim 28 February 2012 22:25

Hello Arnie,
thank you for jumping in there and trying to help me.
You have given me an idea !

When you spoke about WB 1.3 HardDrive , I looked again at MY screen, and I note that the icon on my screen is entitled WorkBench 3.1
So I must not get these two mixed up.
When the installer asks me for a directory to put DPaint in..... are you saying that it has to go into the WB1.3 HardDrive ?
Do I have to type in WB1.3 ?

Jim 28 February 2012 22:40

And then , moving on to your second suggestion,

Using the Cloanto Program , I loaded up Dpaint , and then clicked on F12.

And this is what I get . (no sign of a HardDrive)


Arnie 29 February 2012 21:35

Ah yes, looks like you have to add a harddrive.

Try booting Amiga 1200 from the Systems tab, then click on the floppydisk icon, insert, from file and load Dpaint4.5.

EDIT: WB1.3 was a typo, I meant WB3.1 :o

Jim 01 March 2012 00:43

Hi Arnie,
I'm not very familiar with the workings of the WinUAE program,
but I tried to follow your instructions about booting the 1200 from the systems tab.... I notice that MY image is slightly different from your one.
Then I clicked the wee icon , and got the DPaintIV icon.


So I clicked on that icon, and the box opened with the Install icon in it.
And when I clicked on that, I got that dialog screen.... I've been here before.
But a couple of clicks later, I arrive at the question : What directory do I want ? Well This is where I get stuck every time.
I don't know what to do next...


I was looking at the WinUAE Properties screen, and I notice 3 buttons :
Add Directory or Archive , Add HardFile , and ADD HardDrive.
I was wondering if this might be the way to go ?
Maybe i could click on Add HardDrive . but I have no experince with this knd of configuring.
Am I getting close :confused

Arnie 01 March 2012 19:22

You don't have to type in the drive name you can also type in the volume name, in your case type in Workbench3.1:

Jim 01 March 2012 21:24

Hmmm ,
I'm not sure what you mean , You say I don't have to type in the Drive name.
But I don't know what the Drive name is called.

And then you say - I can also type in the Volume name.
Well, I don't know what the Volume name is called.

Totally confusing....
The dialog is asking me to type in the name of a Directory (???)

Anyway - you said that I have to type in Workbench3.1:
So I tried that .... and it didn't work.


Arnie 01 March 2012 21:47

Ok, Type 'Workbench3.1:DPaintIV'

Jim 01 March 2012 22:46

Nope , that doesn't work either.
No matter what I type in there - it just ends up saying
Couldn't create directory.

And then it asks me if I want to continue ? y/n
If I say yes... round and round I go

Arnie 01 March 2012 23:02

Open Workbench3.1 and create a NewDrawer from the drop down Window menu, (where it says Amiga Workbench in the title followed by the memory available), name it DPaintIV.

Then try the installer again and type Workbench3.1: DPaintIV

EDIT: Press F12, go to harddrives and check the HD is read/write

Edit2: I had to make the HD R/W, then the install worked....

Jim 02 March 2012 00:06

Obviously there's something wrong here.
I seem to be getting different results from you. :confused

When I try to open the Workbench3.1 icon, I get a message-box that says Workbench 3.1 is Full.
And that would seem to be correct, after all...
Because the Workbench3.1 isn't a HardDrive - it's just a floppy disk ,
(and it says on the top : 100% Full , 0 k free , 878k)
So I can't put another Drawer in there... there's no room

Mclane 02 March 2012 10:49

Sounds like there's no HD image being created and its all being copied to either the Dpaint adf or the Workbench3.1 adf.

Might be worth someone creating a Workbench3.1 install HD image and putting it in the zone so Jim can boot that first and then install Dpaint after from the floppies.

Jim 02 March 2012 14:30

Oh , by the way... in case anyone was wondering why I am fixated on DPaint IV ,
and not a later (better) version.
The reason is , because I have the Manual.


Jim 02 March 2012 14:44

Hello Mclane,
thank you for jumping in with your helpful suggestion.
Your first statement makes me sit up and take notice , because this is
exactly what I have been thinking for quite some time now.
And then the second suggestion has sent me to other section headings...
I am now navigating through the other sections of this forum - looking for the zone.
Where is "the zone" ?

All times are GMT +2. The time now is 19:35.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

Page generated in 0.05072 seconds with 11 queries