English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   HOL news (http://eab.abime.net/forumdisplay.php?f=50)
-   -   Where has HOL gone???!! (http://eab.abime.net/showthread.php?t=44559)

DDNI 06 May 2009 17:18

Where has HOL gone???!!
 
http://hol.abime.net/

http://download.abime.net/zone/hol.JPG

killergorilla 06 May 2009 17:19

Works fine here...

Rabbit80 06 May 2009 17:41

Me thinks a spyware issue...

TCD 06 May 2009 17:44

Try this DDNI : http://downforeveryoneorjustme.com/

kriz 06 May 2009 17:47

Try to run ping from your machine :)

Hungry Horace 06 May 2009 19:28

clear the browser cache!
delete all offline content!
jiggle the mouse cord!
try turning it off & on again!

Shoonay 06 May 2009 19:32

HOL is right there where it always was ;)

Try installing SpyBot S&D + SpywareBlaster and blocking everything
Also, since you're using FF, make sure you've got Adblock Plus installed or even NoScript

DDNI 06 May 2009 19:59

'tis back ;)

TCD 06 May 2009 20:04

Yay! :spin Noone should be without EAB, AMR or HOL for too long... ;)

stainy 07 January 2019 15:14

I haven`t been able to get to it at all this morning. On my data plan ( phone ) or PC.

ptyerman 07 January 2019 15:30

According to https://www.isitdownrightnow.com/hol.abime.net.html the HOL server is dead and not responding for a week! :confused

stainy 07 January 2019 15:31

I was on it yesterday... it was breathing fine :)

Joe Maroni 07 January 2019 15:32

Can't be down since a week as i have uploaded some stuff last friday...;)

RCK 07 January 2019 15:34

I'll restart the old server :)

Dunny 07 January 2019 15:41

It's down here right now.

malko 07 January 2019 18:00

Quote:

Originally Posted by Joe Maroni (Post 1295843)
Can't be down since a week as i have uploaded some stuff last friday...;)

Confirm that it can't be down since a week but HOL is not stable at all. It comes and goes since several months already. Thus I browse also lemonamiga... :D

stainy 07 January 2019 21:27

Back :)

Lorfarius 19 January 2019 16:24

Seems to be down for me along with the Magazine rack.

chip 19 January 2019 17:20

Yes, i can confirm HOL doesn't work

But we already know the reason, the site is still on the old server :o

Thalion 21 January 2019 17:32

No Problems here. Just tested it.


All times are GMT +2. The time now is 19:04.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

Page generated in 0.04544 seconds with 11 queries