English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   Hardware pics (http://eab.abime.net/forumdisplay.php?f=77)
-   -   EAB CF card compatibility list (http://eab.abime.net/showthread.php?t=28249)

Jope 26 February 2007 17:55

EAB CF card compatibility list
 
Here you can post pictures of your CF cards along with info whether they work with an IDE adapter in an Amiga or not.

PCMCIA compatibility can also be mentioned.

Format:
WORKING/NOT WORKING
<image(s)>
Additional info (optional)

Any discussion will be deleted.

Post away!

wlcina 27 February 2007 00:00

Microdrive 1gb (IBM) - working
Microdrive 4gb (IBM, Hitachi) - working

Peter 27 February 2007 00:12

Dane-Elec 1GB CF Card - Working
Dane-Elec PCMCIA CF Adapter Type 1 - Working

cane 27 February 2007 00:19

PCMCIA - working, IDE working:

AData 128Mb
http://img65.imageshack.us/img65/8400/adata128mbsy5.jpg

PCMCIA - working, IDE not working:

TakeMS 1Gb
http://img65.imageshack.us/img65/1839/takems1gbtp3.jpg

Smiley 27 February 2007 00:36

*FAKE* Ebay SanDisk Ultra II 1gb - Working

http://martybugs.net/articles/images/sandisk_fake.jpg

Canon FC-32MH 32mb - Working

http://empc.nl/ProductPlaatjes/All/6012.jpg

dambuster 27 February 2007 22:13

1 Attachment(s)
Working
[/IMG]Jessops (re-badged Toshiba) 512MB
Lexar 40X 1GB
Attachment 13281

lopos2000 01 March 2007 10:31

Working
SanDisk 256MB
CompactFlash

http://www.sandisk.com/Assets/Produc...b_straight.jpg

dkovacs 13 March 2007 20:31

Quote:

Originally Posted by lopos2000

I have both a 128MB and 64MB card that work fine.

Dan

Smiley 13 March 2007 21:08

Quote:

Originally Posted by Retro-Nerd
PCMCIA port: Works fine

Quote:

Originally Posted by Jope
We're not interested in PCMCIA compatibility mode in this thread. :-)

Does it work via IDE adapter?

logix 04 April 2007 14:11

2 Attachment(s)
Both Cards WORKING...

Attachment 13571


...with this Adapter:
Attachment 13572

pbareges 04 April 2007 19:46

Sandisk 4Gbytes - working (ide&pcmcia)

TheBoss 24 May 2007 12:48

http://www.meilleursprix.ca/image/product/59046.jpghttp://www.dvdshoponline.co.uk/h_mem...c_1024_150.jpg
Both works fine (ide/pcmcia)

Merlin 04 June 2007 12:45

I'm with the Boss on this - Dane Elec 1Gb work fine in both PCMCIA and IDE interfaces. Cheap too from 7dayshop.com

Merlin

Jope 06 August 2007 21:20

I now have one of these working fine in IDE, didn't bother to test PCMCIA:

http://www.sandisk.com/Assets/Produc...B_straight.jpg

Transfers at over 2MB/sec.

Misha 08 February 2008 00:09

Kingston 1GB IDE & PCMCIA (Works with Neither)

Funny really as it was supplied by Amigakit with the purpose of being used with a PCMCIA Adaptor.

IDE just got system errors not matter how much i lowered the MAXTRANSFER
rates,off to buy a 4GB Dane Elec card as it`s been confirmed this one works.

Thanks guys for the info :D

Magno Boots 08 February 2008 01:42

I wouldn't dismiss the Kingston cards so quickly.

I have used four cards in three different machines (IDE and PCMCIA adaptor) without any problems at all. All being 1 & 2gb

I know of other users successfully using Kingston cards also.

I do know that it's possible to blow them if the IDE/CF adaptor is installed incorrectly.

Misha 08 February 2008 20:46

@ Mango boots

I can assure you that it ain`t blown since it works a dream in the PeeCee but alas in Miggy nope,i accept it could be a problem with the miggy i.e. unbuffered ide splitter that is causing the errors but PCMCIA hasn`t worked since the day i opened it brand new but i have a 16mb card that does work so it`s not a fault with PCMCIA. Anyways 4GB Dane Elec is on it`s way so hopefully problem solved.

Quote:

Zetro

Kingston Dual Power cards

1x512MB PCMCIA = NO / IDE = NO
1x256MB PCMCIA = NO / IDE = NO

klx300r 01 April 2008 22:19

A Data 2 GB works awesome in my 1200 as the main DH0:great

Anemos 20 May 2008 15:14

That Sandisk 4GB working perfect both in PCMCIA and IDE like HD ;)
http://img175.imageshack.us/img175/5...traightmi7.jpg
maybe the biggest CF memory work good on PCMCIA. (i use Sandisk adapter and amigakit PCMCIA drivers)
test on A1200,s

Akira 21 May 2008 02:36

TRANSCEND TS2GCF133 2GB Compact Flash Card
Status: WORKING
-not tried on PCMCIA port-
http://img501.imageshack.us/img501/8...00aa280jg2.jpg
I guess the other cards of this brand on this speed should work!
These are the cheaper ones I could find in Germany, very good value for money.


All times are GMT +2. The time now is 00:36.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.

Page generated in 0.04741 seconds with 11 queries