English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.WinUAE (http://eab.abime.net/forumdisplay.php?f=5)
-   -   Mouse movement too fast and "choppy" (http://eab.abime.net/showthread.php?t=50197)

kwah 14 January 2010 09:59

Mouse movement too fast and "choppy"
 
Hi,

I´m using WinUAE 2.0.1 (2009.12.23) and the mouse moves way too fast with Workbench.

Tried all kinds of settings but none worked:
- Setting "Mouse speed" in WinUAE "Input" had no effect at all
- Tried speed ranges from 1 to 255 - no difference whatsoever, tried both "Analog" and "Digital"
- Changed compatibility modes, screen resolution, CPU type, etc.
- Set Mouse Speed in Workbench 3.1 to slowest ("pre-installed" WB 3.1 that comes with Amiga Forever, "Input" settings)

I´m kind of lost here, the mouse movement is really "choppy", skips 3-8 pixels at a time.

About my setup (which is not the most common I guess):
- Mac OS X with VirtualBox
- Windows XP running in VirtualBox
- WinUAE running in WindowsXP

Any idea where I can tweak to make the mouse move really smooooth? :-)

Cheers,

kwaH

Toni Wilen 14 January 2010 10:05

You are using virtualization which breaks relative mouse movement information. (except if there is some kind of real full screen mode or if virtualization "mouse helper" can be disabled)

Enable mouse driver option in WinUAE GUI. But note that this won't work in games.

kwah 14 January 2010 11:41

WinUAE + Virtualization VirtualBox + Mouse Movement -> Solved
 
Hi Toni,

thanks for the hint!

Works great now!

Cheers,

kwaH


All times are GMT +2. The time now is 20:32.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.05825 seconds with 11 queries