English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.FS-UAE (http://eab.abime.net/forumdisplay.php?f=122)
-   -   BoulderDäsh on FS-UAE? (http://eab.abime.net/showthread.php?t=105894)

Clark Kent 19 February 2021 10:05

BoulderDäsh on FS-UAE?
 
Can somebody tell me what to do to be able to use this game correctly?

https://www.geit.de/deu_boulderdaesh.html

Using ClassicWB. Installer does not work. Starting the game directly results in not finding the title picture. And other graphics sets also are not recognized at all.

PS: It works perfectly on a real Amiga 1200.

Solo Kazuki 19 February 2021 10:35

It can be problem with "ä" letter which have different mapping on Amiga and Windows.

BTW: Where is title picture? I have now problem only with it.

Clark Kent 19 February 2021 11:03

No, I even tried to make an FFS HD image - I don’t think it has something to do woth the ä

Photon 19 February 2021 13:46

The archive is correctly formed and decompresses with full ANSI support for languages when decompressed in WinUAE. So unless you decompressed on PC and dragged it into emulation folders, we can rule out umlaut file problems.

I'm assuming you would report an error message or where it stops installing, so "doesn't work" must mean nothing happens.

If the main install icon doesn't start anything, your Installer command in emulation might be different from the one used in the package, or the executable flag isn't set for the file. Wrong Installer version should give an error message, though.

You can also write some command line magic, but these are a few gotchas.

Korodny 19 February 2021 17:15

I'll be more blunt than Photon: "Installer does not work" is not a proper problem description.

Clark Kent 19 February 2021 19:27

After a lot of trial and error I was able to install it: It's not possible to use it in a shared folder. I installed it on the main ClassicWB harddrive, it installs without any problems there. Maybe it's something with the umlauts. Title pic also works now.

Only two things remain: Can you use any other graphics set than the default one. Any idea why? And I can not edit any level with the built in level editor - all menus are ghost menus.

Photon 19 February 2021 21:08

Well how about installing the whole thing in a folder that's not shared? If the problem is that the parent OS or the sharing service is locking files for reading in order for them to be shareable, the emulated OS is powerless against this.


All times are GMT +2. The time now is 03:00.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.08216 seconds with 11 queries