English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.FS-UAE (http://eab.abime.net/forumdisplay.php?f=122)
-   -   Do you need to have a constant Internet Connection? (http://eab.abime.net/showthread.php?t=105542)

mightydimo 25 January 2021 12:32

Do you need to have a constant Internet Connection?
 
Ive been having a bit of trouble with my broadband lately (fixed now) and there were times i could not get the screenshots from openretro to display while there was no internet. As a note, there were displayed fine when internet was working and i always thought the pic files were downloaded to be used moving forward.

Is this a known issue or am i supposed to check a box somewhere to have the screenshots display regardless of internet connectivity.

profo 26 January 2021 09:52

Quote:

Originally Posted by mightydimo (Post 1456415)
Ive been having a bit of trouble with my broadband lately (fixed now) and there were times i could not get the screenshots from openretro to display while there was no internet. As a note, there were displayed fine when internet was working and i always thought the pic files were downloaded to be used moving forward.

Is this a known issue or am i supposed to check a box somewhere to have the screenshots display regardless of internet connectivity.

Hi,
please have a look at this: https://openretro.org/download.
There is an old snapshot available, but to have the newer pictures you have to be online it seems.

FrodeSolheim 27 January 2021 00:49

Already downloaded images should be cached (and not need a new download). If that doesn't work, please report it as a bug!


All times are GMT +2. The time now is 16:44.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.

Page generated in 0.04046 seconds with 11 queries