English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.FS-UAE (http://eab.abime.net/forumdisplay.php?f=122)
-   -   mouse cursor problem (http://eab.abime.net/showthread.php?t=98303)

petarku 02 August 2019 16:48

mouse pointer problem in osx
 
Hi guys i have problem with mouse pointer not moving when i run workbench in fsuae. when I start workbench in window mode, pointer is not moving at all when I move mouse. Once i press F12+g and i have osx mouse pointer over fsuae window, workbench pointer is moving with it, the moment i press left button on mouse in order to use workbench pointer in workbench is not moving.
i tried in fs uae 3 and also in latest dev and have issue with both.
I am on osx 10.14.4.

just to add that options "Grab Input on Click" and/or "Grab Input on FS-UAE Startup" are turned on.

Thanks in advance,
Petar


All times are GMT +2. The time now is 06:10.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

Page generated in 0.03855 seconds with 11 queries