English Amiga Board

English Amiga Board (http://eab.abime.net/index.php)
-   support.FS-UAE (http://eab.abime.net/forumdisplay.php?f=122)
-   -   permissions error on temp FS-UAE (http://eab.abime.net/showthread.php?t=97763)

deaton64 17 June 2019 19:18

permissions error on temp FS-UAE
 
Hi,

When I try to start a machine, I get a permissions error on the temp directory in my Appdata local temp folder. This is happening on a Windows 10 (work) laptop that I have full admin rights on. It is part of a Windows Domain and is running Eset AV and Sophos Intercept X. I've checked the Intercept X logs and can't see anything that would suggest it's blocking writing to that temp directory.
I've given Everyone write access to that directory and I still get the error.

I can run FS-UAE on my home PC fine, but my work laptop has a bit more grunt.

Can I force the temp directory to be C:\temp for FS-UAE?

Any other suggestions?

Thanks,

David

deaton64 18 June 2019 00:20

Managed to fix it. If anyone else has the same problem. I created a temp directory c:\appTemp and pointed the environment variables tmp and temp at it.
Amiga launches fine.

JackDaniels 19 August 2019 12:28

this could also happen, if your image file has the write protected attribut.
i got the same error after extracting an adf image from a downloaded zip, because these information was already stored within the zip archive.


All times are GMT +2. The time now is 14:07.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.

Page generated in 0.03958 seconds with 11 queries