English Amiga Board


Go Back   English Amiga Board > Members List

fitzsteve fitzsteve is offline

Professional slacker!

About Me

  • About fitzsteve
    Location
    Kent, UK
    Interests
    Gaming, PC's, Retro Gaming, Basketball, Football, Mountain biking.
    Occupation
    Profesional Slacker
    EAB Supporter !
    No
    Recent donator
    No
  • Signature
    My Retr0 Blog

Statistics

Total Posts
  • Total Posts: 6,342
  • Posts Per Day: 2.08
Visitor Messages
General Information
  • Last Activity: 20 November 2017 02:09
  • Join Date: 13 July 2009

Visitor Messages

Showing Visitor Messages 11 to 20 of 40
  1. roy bates
    15 June 2011 00:24
    roy bates
    hi steve was it you who wanted to know how to get doom to work in screenmodes higher than 320 by 200 fullscreen if yes send me a message and i will discribe how to do it.
    if you worked it out then its ok
  2. TCD
    19 March 2011 19:16
    TCD
    Hi Steve,

    I've edited my post : http://eab.abime.net/showthread.php?p=743768#post743768
    Would be great if I could have a look at the unmodified scan :)
  3. kipper2k
    16 March 2011 19:29
    kipper2k
    Hi Steve,

    I have all the parts for 30 cf adapters, (minus some of the jumpers which are still lost in the mail) Rather than hold up shipping on the adapters i can have the 30 boards ready for shipping on either Friday or Monday.

    Do you still want to do the bulk shipping thing for people on the list from the UK that want to do it that way. I will be able to find out my shipping cost for various shipping amounts tomorrow. I'll sort through the posts later today to find out exactly who shown interest and the order that people submitted their interest.

    Your adapter will be free so don't worry about your cost, Basically i can find out total boards/total cost (adapters plus my shipping cost) so i can calculate what they pay me, and then figure out what cost would be for you to ship em on to them.

    Let me know your thoughts

    Brian
  4. frikilokooo
    23 February 2011 02:04
    frikilokooo
    Don't worry,it was a scalos incompatibility,disabling it I can see the emulator window :)
  5. frikilokooo
    22 February 2011 21:25
    frikilokooo
    The Master System emulator doesn't work to me.I have a A1200 Blizzard mkIV 50mhz 64mb fastram and using ClassicWB.Any tips please?thanks again!
  6. frikilokooo
    22 February 2011 20:34
    frikilokooo
    Hello,is there any NES emulator for Amiga?
    thanks!
  7. 2E0TMF
    08 January 2011 02:33
    2E0TMF
    Hi Steve,Please would you do me one more system zip:) I have rebuilt the a1200/mediator with a new z tower from amigakit and after years of the hard drive been standing i have lost all my hard work on there and had to install a new hd.I would like it if you would do me the Classic WB OS3.9
    Steve i only ask you for this one and no more as soon as the tower is up and running i will be able to settled down and do these classics for myself.But for this one time please can i ask you to so the OS3.9 Classic wb :)

    Thank Andy
    :)
  8. Dreedo
    21 December 2010 23:53
    Dreedo
    Mmmm disapointing, my dad didn't get his wages, which means i cant buy my MSP. Hopefully wages appear before the deal ends. :P I hate Xmas, everyone turns lazy.
  9. Dreedo
    02 December 2010 20:26
    Dreedo
    You ever had any trouble with TSGUI?

    I have it almost working now, it boots up, i write to disk, but when i hit 100% progress in writing the ADF to a blank floppy, it asks me to insert my WB boot disk (the one with the CF drivers) and when i insert the WB boot disk, nothing happens, the drive won't read the disc, it continues to say theres no disk in the drive, my only option is to cancel the operation, which turns the disk i was writing the ADF to to become a NDOS disk.

    Any ideas? :/
  10. Dreedo
    02 December 2010 15:45
    Dreedo
    ADF blitzer says it needs some FASTRAM to run :/

Friends

Showing Friends 1 to 10 of 45

Contact Info

Instant Messaging
Send an Instant Message to fitzsteve Using...
This Page
http://eab.abime.net/member.php?u=14586

All times are GMT +2. The time now is 01:13.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.26533 seconds with 18 queries