English Amiga Board


Go Back   English Amiga Board > Members List

Josh Josh is offline

Lord of Amiga-Manuals

About Me

Statistics

Total Posts
  • Total Posts: 546
  • Posts Per Day: 0.14
Visitor Messages
General Information
  • Last Activity: 10 December 2016 01:26
  • Join Date: 30 January 2007

Visitor Messages

Showing Visitor Messages 1 to 10 of 15
  1. Josh
    09 August 2011 18:49
    Josh
    @amigagenie:

    Yes, have a look here: http://amiga-manuals.npage.de/requests_26952748.html
  2. amigagenie
    08 August 2011 03:03
    amigagenie
    is there any manuals you are really looking for?
  3. pelztier
    13 June 2011 14:11
    pelztier
    ganz großes DANKE!!!
  4. Exile
    10 September 2010 07:52
    Exile
    Hi Josh,

    I tracked down the maker of Easys! for you, but you have to give me some infos to get a licence. below follows the mail.

    Hi Marco,

    I could help you if you could tell me from whom you got the CD. The regular way of achieving your personal code is following:

    If you have bought the CD from a Pre-User, you should send me the name of the Pre-User and get your personal code.

    If you have bought the CD from a store, please send me a copy of your bill and I will send you your personal code.

    In any case, please tell me the version Nr. of your CD.
    Which kind of Amiga is your own?

    Regards,
    Sonja Neidhardt

    So please provide cd number, former owner, bill or other info and i'll try to arrange it.

    greets, marco
  5. kkgarbod
    21 August 2010 22:31
    kkgarbod
    Happy Bday Josh
  6. prowler
    21 August 2010 01:56
    prowler
    Happy Birthday, Josh! :D
  7. DDNI
    28 May 2010 22:17
    DDNI
    Thx Josh :great

    wow! 5000kbps upstream!!! fantastisch :crazy
  8. caver99
    06 May 2010 23:07
    caver99
    Sorry to ask you still go a copy of the Fast ata manual there
  9. Retro-Nerd
    27 April 2010 01:06
    Retro-Nerd
    Hey Josh, leer mal deine PN Box. Die ist voll. ;-)
  10. musashi5150
    17 March 2009 21:41
    musashi5150
    Hi Josh, I just tried my Xenon2 ISO and it works perfectly on my 1.3 CDTV. Maybe your SCSI card causes a problem ?

Friends

Showing Friends 11 to 20 of 66

All times are GMT +2. The time now is 01:57.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.17567 seconds with 17 queries