English Amiga Board Amiga Lore


Go Back   English Amiga Board > Members List

emufan emufan is offline

Registered User

About Me

  • About emufan
    Location
    #DrainTheSwamp
    EAB Supporter !
    No
    Recent donator
    No

Statistics

Total Posts
  • Total Posts: 3,626
  • Posts Per Day: 1.78
Visitor Messages
General Information
  • Last Activity: Today 13:28
  • Join Date: 23 February 2012

Visitor Messages

Showing Visitor Messages 1 to 10 of 14
  1. source
    15 June 2017 08:44
    source
    Hi EMUfan
    I am having trouble with getting lightwave 5 working on WinUAE. In particular I can't seem to centre an object in modeler It just seems to hang. Do you have lightwave 5 installed and if so would you be able to archive and upload your install?
    Thanks
    Source
  2. ma693541
    14 October 2014 21:11
    ma693541
    Can you please upload this file again to The Zone!? IFN-B-W.LHA.
  3. alexhard
    24 July 2013 07:29
    alexhard
    Have you 3.1 update for Toaster4000? I intall it and check lw3 with lightrave. it's working too. LW version 3.0. i know that 3.1 update for toaster includes LW 3.1 also.
  4. alexhard
    23 July 2013 08:12
    alexhard
    If you need ready to use version with lightrave just let me know. i'll send it to you or zone it
  5. alexhard
    22 July 2013 08:11
    alexhard
    Posted screenshots in Lightwave Plugin thread. Yes, LW 2 doesn't work without toaster board, but smart people made LightRave thing for this :-).
  6. alexhard
    19 July 2013 08:32
    alexhard
    i will when do something, he he :-). I can send some screenshots of it for now. but i don't know how to load it here. If you interesting with it i'll do post them some how or
    send them directly to you, or even give working lw2 to you :-)

    It works without Toaster
  7. alexhard
    18 July 2013 07:12
    alexhard
    yeah. already installed. get lightwave 2 from there and made it work. ah what a great programm :-)
  8. alexhard
    17 July 2013 12:52
    alexhard
    Solved! Just should learn to read forums. I about myself :-)
  9. alexhard
    17 July 2013 09:04
    alexhard
    Hi emulfan. Sorry to trouble you again. Lightwave 1 works great, but i can't open toaster 2 disks (only 1st one opens). Did you try toaster 2? If did, how did you open disks, or install it?
  10. alexhard
    16 July 2013 16:40
    alexhard
    Many many many thankses! realy cool

Friends

Showing Friends 1 to 5 of 6

All times are GMT +2. The time now is 22:51.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12179 seconds with 18 queries