English Amiga Board


Go Back   English Amiga Board > ElectroBlaster

Conversation Between ElectroBlaster and backtoskooldaze
Showing Visitor Messages 1 to 3 of 3
  1. backtoskooldaze
    04 August 2010 18:24
    backtoskooldaze
    Hi Electroblaster good to hear from you buddy ;) I don't log in much but am in and out of different computers and consoles.I have posted a big special hello to you on spatula (uzisuicide.servebbs.org for you !!!!
    I have done this with an Atari 130XE using the APE cable to pc LOL SHUSSHH i'll get my knuckles wrapped if they find out LOL i answered some questions on the BBS site and said i was using an Amiga A1200 LOL
    I am rebuilding my A1200+mediator setup again with a new case.Its been covered in dust since 2006 LOL
    Great to catch up with you!!! Are you still using icq or msn??? message me your username and i'll find you ;)

    Hope to chat soon Electro it was good been intouch with you back in 2004/5 :)

    bye for now backtoskooldaze :)
  2. ElectroBlaster
    11 February 2010 03:58
    ElectroBlaster
    Hi m8 :) yeh defo time to chat about old days. I hardly visit the forum tho so im really behind on whats going on.
  3. backtoskooldaze
    04 December 2009 08:17
    backtoskooldaze
    Hi electroblaster,Do you remember me? I once sent you a message ages back and got no reply? It would be great to have a chat either on msn or icq.It's been a long time :(
    Speak soon Paul ;)

All times are GMT +2. The time now is 21:09.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.07662 seconds with 12 queries